Stock XJ Cherokee Tech. All XJ Non-modified/stock questions go here XJ (84-01)
All OEM related XJ specific tech. Examples, no start, general maintenance or anything that's stock.

Rear end TICK TICK TICK, only in reverse

Old 04-19-2013, 11:29 AM
  #1  
Newbie
Thread Starter
 
Join Date: Apr 2013
Location: Medford OR
Posts: 20
Likes: 0
Received 0 Likes on 0 Posts
Year: 01
Model: Cherokee
Engine: 4.0L
Default Rear end TICK TICK TICK, only in reverse

Kinda wierd, but while in reverse going back slowly, i hear a tick tick tick, any advice or input would be greatly appreciated.

2001 XJ
D35 rear end
macaziod is offline  
Old 04-19-2013, 11:59 AM
  #2  
Member
 
Join Date: Mar 2013
Location: Nor Cal
Posts: 197
Likes: 0
Received 0 Likes on 0 Posts
Year: 1994
Model: Grand Cherokee
Engine: 4.0
Default

is it tire rotation speed or drive shaft rotation speed? My guess would be a cracked or chipped gear tooth.

Miles
JBimmolate is offline  
Old 04-20-2013, 11:28 AM
  #3  
Newbie
Thread Starter
 
Join Date: Apr 2013
Location: Medford OR
Posts: 20
Likes: 0
Received 0 Likes on 0 Posts
Year: 01
Model: Cherokee
Engine: 4.0L
Default

seems like tire rotational, if chipped tooth then why only in reverse would it make the ticking noise?
macaziod is offline  
Old 04-20-2013, 12:17 PM
  #4  
Senior Member
 
Bossokee's Avatar
 
Join Date: Jan 2011
Location: Dalton, MA
Posts: 645
Likes: 0
Received 0 Likes on 0 Posts
Year: 1998
Model: Cherokee
Engine: 4.0 H.O. 180K miles
Default

Is it roughly 3 tick's per tire rotation? That would signal a possible gear problem
Bossokee is offline  
Old 04-20-2013, 03:45 PM
  #5  
Herp Derp Jerp
 
salad's Avatar
 
Join Date: Nov 2011
Location: Parham, ON
Posts: 18,251
Likes: 0
Received 0 Likes on 0 Posts
Year: 1999
Model: Cherokee
Engine: 4.0L OBD-II
Default

Have you taken the drums off and had a peak? Does it do it with the e-brake slightly applied?
salad is offline  
Old 04-20-2013, 03:55 PM
  #6  
Newbie
Thread Starter
 
Join Date: Apr 2013
Location: Medford OR
Posts: 20
Likes: 0
Received 0 Likes on 0 Posts
Year: 01
Model: Cherokee
Engine: 4.0L
Default

Haven't tried with the ebrake on, will do that soon, This weekend I am doing the front rotors and pads, so I will take a look inside the drum. Thanks salad
macaziod is offline  
Old 04-23-2013, 10:09 AM
  #7  
Newbie
Thread Starter
 
Join Date: Apr 2013
Location: Medford OR
Posts: 20
Likes: 0
Received 0 Likes on 0 Posts
Year: 01
Model: Cherokee
Engine: 4.0L
Default

Problem solved, the drum had pieces broken inside, whom ever put it togeather from before must not have know what the hell they were doing, now its all better, no more ticking!
macaziod is offline  
Old 04-23-2013, 10:35 AM
  #8  
Herp Derp Jerp
 
salad's Avatar
 
Join Date: Nov 2011
Location: Parham, ON
Posts: 18,251
Likes: 0
Received 0 Likes on 0 Posts
Year: 1999
Model: Cherokee
Engine: 4.0L OBD-II
Default

Great to hear! My left brake had the auto adjusting hardware completely rust off and was rattling around inside the drum, made for an interesting drive
salad is offline  
Old 04-24-2013, 10:20 AM
  #9  
Newbie
Thread Starter
 
Join Date: Apr 2013
Location: Medford OR
Posts: 20
Likes: 0
Received 0 Likes on 0 Posts
Year: 01
Model: Cherokee
Engine: 4.0L
Default

NO kidding, I thought man my brake could have siezed up at any time, wew glad its fixed.
macaziod is offline  
Old 04-24-2013, 12:29 PM
  #10  
CF Veteran
 
Parsnip's Avatar
 
Join Date: Dec 2011
Location: Roanoke, VA
Posts: 1,045
Likes: 0
Received 0 Likes on 0 Posts
Year: 1990
Model: Cherokee
Engine: 4.0
Default

I'm having almost the same issue except front end d30 and only in reverse, but also in park if I don't take it into neutral then park....is my Tcase shot or something? Last time I went wheeling and was tough on her a bit I went into 4hi and I heard a WHAM and then it was engaged....but never since and 4wd has been working fine since but now I get a tick tick tick and its all from revs not tirespeed...?

Also sorry for hijacking the thread but its the same kinda sound I think lol
Parsnip is offline  
Old 04-25-2013, 10:27 AM
  #11  
Newbie
Thread Starter
 
Join Date: Apr 2013
Location: Medford OR
Posts: 20
Likes: 0
Received 0 Likes on 0 Posts
Year: 01
Model: Cherokee
Engine: 4.0L
Default

So when you rev your motor you hear a tick, but only in reverse?

And were you in drive or neutral when you shifted to 4HI?
macaziod is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
g1teg
Cherokee Chat
14
09-03-2015 01:45 PM
lowfill
Modified XJ Cherokee Tech
10
08-29-2015 01:30 PM
neocracka
Modified XJ Cherokee Tech
23
08-29-2015 02:10 AM
rdr8887
Stock XJ Cherokee Tech. All XJ Non-modified/stock questions go here
7
08-24-2015 07:48 AM
Cane
Stock XJ Cherokee Tech. All XJ Non-modified/stock questions go here
4
08-22-2015 11:43 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Thread Tools
Search this Thread
Quick Reply: Rear end TICK TICK TICK, only in reverse


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description: