Please help. No power then no start. - Jeep Cherokee Forum
Jeep Cherokee Forum


OEM XJ Cherokee Technical. All XJ Non-modified/stock questions go here
XJ (84-01)
All OEM related XJ specific tech. Examples, no start, general maintenance or anything that's stock.
Sponsored by:
Sponsored by:

Please help. No power then no start.

Reply
 
 
 
Thread Tools Search this Thread
Old 09-19-2015, 11:12 PM   #1
Seasoned Member
Thread Starter
 
Join Date: Jul 2015
Posts: 303

View Chick-N-Picker's Photo Album My Photos
Model: Cherokee
Default Please help. No power then no start.

1989 XJ 4.0 4x4 auto

I'm going to try to explain simple.

•When I got the jeep my tail pipe was rusty with holes. Pretty much only rusty part of the jeep.
Jeep still ran good though.

• I changed the tail pipe by welding it on. Had a few exhaust leak holes around weld so I used JB weld to fix those.

• missed one last hole so I used JB weld to fix the last hole. So all my exhaust leaks were gone.

• decided to go give a quick drive down my road (no tag, yet)
For first 3/4 mile it ran better than ever THEN when I turned around to go back home it lost all power. I put the pedal down and nothing. It would barely go 15mph. I made it back though.

• I let it sit about 5 minutes (upset) then decided to check it out again to see what it was doing again to get a better understanding. It made about 1/10 of a mile and lost all power I decide to turn around in nearest drive way but it cut off in the road.

• I waited five minutes it barely crunk then I went back home and now it will not start at all or it start and dies in 1 second.

I have a thought as to what it is and why it did it when I closed the last exhaust leak but am asking for y'all's input?

Last edited by Chick-N-Picker; 09-19-2015 at 11:26 PM.
Chick-N-Picker is offline   Reply With Quote
Old 09-20-2015, 01:13 PM   #2
Seasoned Member
Thread Starter
 
Join Date: Jul 2015
Posts: 303

View Chick-N-Picker's Photo Album My Photos
Model: Cherokee
Default

No suggestions. Well I'll tell what I think it is.

When I got back home after driving 15mph with no power I smelled a weird smell. My catalytic converter seemed to be really really hot.

So I'm pretty it's clogged. I know it causes no power but can it cause the no start? Also if it is a clogged CC and I unbolt it (as a test) should the jeep start?
Chick-N-Picker is offline   Reply With Quote
Old 09-20-2015, 01:19 PM   #3
Musicology Intern
 
Turbo X_J's Avatar
 
Join Date: Sep 2009
Location: ☼ Blackhole Sun
Posts: 7,607

View Turbo X_J's Photo Album My Photos
Year: My Jeep is a GMC
Default

What's the fuel pressure in psi?
Turbo X_J is offline   Reply With Quote
Old 09-20-2015, 01:42 PM   #4
Seasoned Member
Thread Starter
 
Join Date: Jul 2015
Posts: 303

View Chick-N-Picker's Photo Album My Photos
Model: Cherokee
Default

Quote:
Originally Posted by Turbo X_J View Post
What's the fuel pressure in psi?
Not sure but it does have pressure and fuel at the rail.
Chick-N-Picker is offline   Reply With Quote
Old 09-20-2015, 02:00 PM   #5
CF Veteran
 
ehall's Avatar
 
Join Date: Jan 2015
Location: Southern Maryland
Posts: 1,381

View ehall's Photo Album My Photos
Year: 1991
Model: Cherokee
Engine: 1999 4.0L
Default

sounds like coil died to me
ehall is offline   Reply With Quote
Old 09-20-2015, 02:17 PM   #6
Seasoned Member
Thread Starter
 
Join Date: Jul 2015
Posts: 303

View Chick-N-Picker's Photo Album My Photos
Model: Cherokee
Default

Quote:
Originally Posted by ehall View Post
sounds like coil died to me
But what's weird is it did this after fixing final exhaust leak. So I think some how it's tied to that.
Chick-N-Picker is offline   Reply With Quote
Old 09-20-2015, 02:55 PM   #7
Seasoned Member
Thread Starter
 
Join Date: Jul 2015
Posts: 303

View Chick-N-Picker's Photo Album My Photos
Model: Cherokee
Default

I just tested ignition coil and it tested correctly one way but was iffy the other so I'm going to run to auto parts store and compare testing to a new one.
I'm sure my problem is not coil related but it probably needs a new one anyway.
Chick-N-Picker is offline   Reply With Quote
Old 09-21-2015, 07:06 PM   #8
CF Veteran
 
Programbo's Avatar
 
Join Date: Jan 2009
Location: Baltimore, Maryland
Posts: 1,938

View Programbo's Photo Album My Photos
Year: 1994 1993
Model: Cherokee
Engine: 4.0
Default

What kind of welding? Doesn't some of that require you to clam a high voltage electric current to the metal?
Programbo is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
89 xj 4.0 idle issue Calikingcrawler OEM XJ Cherokee Technical. All XJ Non-modified/stock questions go here 4 05-01-2017 12:14 AM
Engine dies while driving JayneCobb OEM XJ Cherokee Technical. All XJ Non-modified/stock questions go here 18 12-11-2015 10:28 PM
front differential / axle help. Ibanezz OEM XJ Cherokee Technical. All XJ Non-modified/stock questions go here 24 09-10-2015 08:15 PM
Dies when I give it gas. cdf43 OEM XJ Cherokee Technical. All XJ Non-modified/stock questions go here 18 09-09-2015 03:47 AM
1997 xj crank no start Randy Mickle OEM XJ Cherokee Technical. All XJ Non-modified/stock questions go here 1 09-07-2015 01:34 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:29 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description: