CF Suggestions & Questions All site related suggestions, questions, and problems should be discussed here. (This sub-forum is not for Cherokee-related questions - those go above!).

Need some help mods

Old 07-24-2013, 09:23 AM
  #1  
CF Veteran
Thread Starter
 
no rdplz's Avatar
 
Join Date: Jan 2010
Location: Virginia Beach by way of Michigan
Posts: 5,482
Default Need some help mods

Would one of the mods be willing to eat some time and help me clean up my build thread? It's filled with "click image to see full size" links that I want to get rid of, but when I go to edit the posts, the links aren't there to edit. If , not no biggie, just want it looking nicer. Here's the link to the thread:

https://www.cherokeeforum.com/f46/99-jeep-125432/

Thanks!
no rdplz is offline  
Old 07-24-2013, 10:03 AM
  #2  
CF Veteran
 
Gee oh Dee's Avatar
 
Join Date: Sep 2010
Location: Milwaukee, WI
Posts: 21,168
Year: 1987
Engine: Check
Default

I'd love to help, But it wouldn't be until later tonight, after 630ish my time.

If no one gets the chance sooner PM me for my cell number so you can text and remind me.
Gee oh Dee is offline  
Old 07-24-2013, 11:12 AM
  #3  
CF Veteran
Thread Starter
 
no rdplz's Avatar
 
Join Date: Jan 2010
Location: Virginia Beach by way of Michigan
Posts: 5,482
Default

Will do. Thanks, Gee.
no rdplz is offline  
Old 07-24-2013, 05:41 PM
  #4  
CF Veteran
 
Gee oh Dee's Avatar
 
Join Date: Sep 2010
Location: Milwaukee, WI
Posts: 21,168
Year: 1987
Engine: Check
Default

I'm starting on this now...
Gee oh Dee is offline  
Old 07-24-2013, 06:12 PM
  #5  
CF Veteran
 
Gee oh Dee's Avatar
 
Join Date: Sep 2010
Location: Milwaukee, WI
Posts: 21,168
Year: 1987
Engine: Check
Default

D-U-N

Let me know if I missed anything.
Gee oh Dee is offline  
Old 07-26-2013, 08:29 AM
  #6  
CF Veteran
Thread Starter
 
no rdplz's Avatar
 
Join Date: Jan 2010
Location: Virginia Beach by way of Michigan
Posts: 5,482
Default

Looks good. Thanks!
no rdplz is offline  
Old 11-08-2013, 05:02 PM
  #7  
Newbie
 
Join Date: Jun 2013
Location: Western Ohio
Posts: 2
Year: 1999
Model: Cherokee
Engine: 4.0
Default

Need a quick fix for a broken hood release cable. The jackass at the oil change place jerked the hood release **** clear out breaking the cable! I'm thinking a manual choke kit can be rigged to work. Any thoughts??
skyverse is offline  
Old 11-08-2013, 10:07 PM
  #8  
CF Veteran
 
Demonoid369's Avatar
 
Join Date: Mar 2013
Location: salem, OR
Posts: 1,023
Year: 1997
Model: Cherokee
Engine: 4.0L
Default

Originally Posted by skyverse View Post
Need a quick fix for a broken hood release cable. The jackass at the oil change place jerked the hood release **** clear out breaking the cable! I'm thinking a manual choke kit can be rigged to work. Any thoughts??
Completely wrong area to post and attempted thread jacking lol
Demonoid369 is offline  
Old 11-09-2013, 09:59 AM
  #9  
Newbie
 
Join Date: Jun 2013
Location: Western Ohio
Posts: 2
Year: 1999
Model: Cherokee
Engine: 4.0
Default

Well, excuse me for being a noob !!!!!!!
skyverse is offline  
Old 11-09-2013, 11:18 AM
  #10  
CF Veteran
 
Demonoid369's Avatar
 
Join Date: Mar 2013
Location: salem, OR
Posts: 1,023
Year: 1997
Model: Cherokee
Engine: 4.0L
Default Need some help mods

Don't get your panties in a bunch, and I won't excuse you lol just read and learn about this forum before posting. Learn where questions are best placed.
Demonoid369 is offline  
Old 02-08-2014, 03:31 PM
  #11  
Seasoned Member
 
ToasterOnWheels's Avatar
 
Join Date: Jun 2010
Location: Kentucky
Posts: 420
Year: 1997
Model: Cherokee
Engine: 4.0L I6 OHV 12V FI Engine
Default jeepjeep1965 Unable to post

My dad's account is unable to post. Could one of the Admins take a look? Thanks,

jeepjeep1965, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
ToasterOnWheels is offline  
Old 02-11-2014, 11:48 AM
  #12  
Junior Member
 
Lowrange2's Avatar
 
Join Date: May 2008
Location: +34 25' 35.67", -81 21' 12.04"
Posts: 15,016
Year: 1993
Engine: 4.0
Default

Originally Posted by ToasterOnWheels View Post
My dad's account is unable to post. Could one of the Admins take a look? Thanks,

jeepjeep1965, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
I'm assuming he's trying to post in the classifieds section? He must have a certain number of posts and have been registered for a certain period of time before he can post there.

Or is he getting that message everywhere?
Lowrange2 is offline  
Old 02-11-2014, 05:55 PM
  #13  
Seasoned Member
 
ToasterOnWheels's Avatar
 
Join Date: Jun 2010
Location: Kentucky
Posts: 420
Year: 1997
Model: Cherokee
Engine: 4.0L I6 OHV 12V FI Engine
Default

Originally Posted by Lowrange2 View Post
I'm assuming he's trying to post in the classifieds section? He must have a certain number of posts and have been registered for a certain period of time before he can post there. Or is he getting that message everywhere?
Everywhere. We tried in this help thread he couldn't even do that. I got an admin name I was given on Facebook over to him but I don't think he has reached out yet.
ToasterOnWheels is offline  
Old 02-14-2014, 10:26 AM
  #14  
CF Veteran
 
tssguy123's Avatar
 
Join Date: Oct 2012
Location: Canton, GA
Posts: 2,314
Year: 1996
Model: Cherokee
Engine: 4.0
Default

Originally Posted by ToasterOnWheels View Post
Everywhere. We tried in this help thread he couldn't even do that. I got an admin name I was given on Facebook over to him but I don't think he has reached out yet.
Your name offends me.

XJs can't even compare to these...

tssguy123 is offline  
Old 02-15-2014, 09:01 PM
  #15  
::CF Moderator::
 
cruiser54's Avatar
 
Join Date: Aug 2011
Location: Prescott, Az
Posts: 37,772
Year: 1990
Model: Comanche
Engine: 4.0
Default

This guy also:

I am having difficulty with the site. I have been reading for a week, and find the site very informative. It really is a great site, but I can't post in the threads. When I try, I get this message.
"
Roadrunnr72, you do not have permission to access this page. This could be due to one of several reasons:
Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."
Can you help? I never did get the activation E-mail, and I did verify that my E-mail addy is correct. Thank you, Daniel
cruiser54 is offline  

Thread Tools
Search this Thread
Quick Reply: Need some help mods


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: