4wd low wont engage - Jeep Cherokee Forum
Jeep Cherokee Forum


OEM Cherokee Technical. All factory issues and info go here!
XJ (84-01)
All OEM related XJ Tech. Examples, no start, general maintenance or anything that's stock.
Sponsored by:
Sponsored by:

4wd low wont engage

Reply
 
 
 
Thread Tools Search this Thread
Old 10-02-2008, 06:51 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2008
Location: Ottawa ON
Posts: 75

View Andrew_1122's Photo Album My Photos
Default 4wd low wont engage

I'm not sure what the problem is. the 4x4 info on my jeep is in french and i couldnt make out how to engage 4wd low. A guy from my work said that the trans. must be in neutral and on relatively even ground, then i can use the lever to engage it. I have no troubles at all going from 2wd to 4wd part and full time but when i try to put it in 4wd low it doesnt seem to engage and i can rev the engine in drive and it will not move. I'm not too familiar with 4 wheel drive applications but i do have a pretty good backround in mechanics if anyone can help me out that would be great. Thanks!

Andrew
Andrew_1122 is offline   Reply With Quote
Old 10-02-2008, 06:54 PM   #2
CF Veteran
 
nick_n_ii's Avatar
 
Join Date: Mar 2008
Location: North Muskegon, Michigan
Posts: 5,894

View nick_n_ii's Photo Album My Photos
Default

To engage 4 low, you have to be in neutral and not moving..
nick_n_ii is offline   Reply With Quote
Old 10-02-2008, 07:03 PM   #3
Junior Member
Thread Starter
 
Join Date: Sep 2008
Location: Ottawa ON
Posts: 75

View Andrew_1122's Photo Album My Photos
Default

okay thanks. It almost seems like its in neutral and not 4wd low though. Is it normal for the lever to be RIGHT up against the center console? I just did a floor pan and all the bolts lined up, but maybe i didnt readjust it right or something.
Andrew_1122 is offline   Reply With Quote
Old 10-02-2008, 07:06 PM   #4
CF Veteran
 
nick_n_ii's Avatar
 
Join Date: Mar 2008
Location: North Muskegon, Michigan
Posts: 5,894

View nick_n_ii's Photo Album My Photos
Default

readjusting can be tricky, you might want to double check that also..
nick_n_ii is offline   Reply With Quote
Old 10-02-2008, 08:52 PM   #5
CF Veteran
 
wicked_xj's Avatar
 
Join Date: Apr 2008
Posts: 1,272

View wicked_xj's Photo Album My Photos
Default it could be

ur shift fork or on my 1990 the bushing from the body to the rail underneath my xj broke i took off the bushing shoved it thew and put a hood ping clip
wicked_xj is offline   Reply With Quote
Old 10-02-2008, 09:02 PM   #6
CF Veteran
 
Belto's Avatar
 
Join Date: Jan 2008
Location: Puerto Rico
Posts: 1,504

View Belto's Photo Album My Photos
Default

mine helps if your in neutral and the xj is moving back slowly, and it engages, then I make sure and put in in reverse and go back for a few feet and then front and all good
Belto is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Smittybilt Seat Special has been extended!!! Morris4x4Center Vendor Showcase 1 01-04-2016 01:01 PM
Renting a garage - give me your input! investinwaffles Off-Topic Discussion 11 10-11-2015 10:40 PM
Quick Question About 1993 Cherokee Jwheeler331 Off-Topic Discussion 12 10-08-2015 08:26 AM
HELP: '89 XJ Starting/Stalling Problem Endlessknight OEM Cherokee Technical. All factory issues and info go here! 4 09-26-2015 03:20 PM
99 transfer case issues coloradyo Modified Cherokee Tech 2 09-26-2015 01:23 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:45 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send