CF Suggestions & Questions All site related suggestions, questions, and problems should be discussed here. (This sub-forum is not for Cherokee-related questions - those go above!).

search issues.

Old 01-15-2013, 07:52 PM
  #1  
Seasoned Member
Thread Starter
 
andecase's Avatar
 
Join Date: May 2011
Location: idaho falls, idaho
Posts: 358
Year: 97
Model: Cherokee
Engine: 4.0
Default search issues.

Anybody else notice a issue with the search function? When I try to search by thread title, it tells me there are no results. Even if I know for a fact there are at least a couple of them with it.
andecase is offline  
Old 01-15-2013, 08:21 PM
  #2  
CF Veteran
 
Join Date: Apr 2008
Posts: 13,952
Model: Cherokee
Default

Example?
SeriousOffroad is offline  
Old 01-15-2013, 08:47 PM
  #3  
Resident Zombie Hunter
 
Red82's Avatar
 
Join Date: Aug 2010
Location: Virginia
Posts: 3,542
Year: 1997
Model: Cherokee
Engine: 4.0L
Default

I searched for this thread and it was third ob the results list. I'm not gonna lie. Thus sites search function sucks. You may want to try google and use "search site: cherokeeforum.com xxxx" xxx would.be your search.

Last edited by Red82; 01-16-2013 at 08:46 AM.
Red82 is offline  
Old 01-16-2013, 03:38 AM
  #4  
Seasoned Member
Thread Starter
 
andecase's Avatar
 
Join Date: May 2011
Location: idaho falls, idaho
Posts: 358
Year: 97
Model: Cherokee
Engine: 4.0
Default

Originally Posted by Red82 View Post
I searched for this thread and it was third ob the results list. I'm not gonna lie. Thus sites search function sucks. You may want to try google and use "search site: cherokeeforum.com xxxx" xxx would.be your search.
Thanks I always forget you can do that.
andecase is offline  
Old 01-16-2013, 08:45 AM
  #5  
Resident Zombie Hunter
 
Red82's Avatar
 
Join Date: Aug 2010
Location: Virginia
Posts: 3,542
Year: 1997
Model: Cherokee
Engine: 4.0L
Default

Yeah I do too. The search here really is horrible..
Red82 is offline  
Old 01-23-2013, 07:06 PM
  #6  
Senior Member
 
stormitecture's Avatar
 
Join Date: Nov 2011
Location: Tampa, FL & DC/MD infrequently
Posts: 758
Year: 2000
Model: Cherokee
Engine: 4.0L I6
Default

Also getting no results in searches.

Additionally when I try to use the "Find all posts by ________" either for myself or someone else, it shows no results.

I've seen this before with smaller sites and usually there is a reset required. I don't know exactly what that entails or if that is relevant here...but I've seen it before with vBulletin.
stormitecture is offline  
Old 01-24-2013, 09:30 AM
  #7  
Junior Member
 
Lowrange2's Avatar
 
Join Date: May 2008
Location: +34 25' 35.67", -81 21' 12.04"
Posts: 15,016
Year: 1993
Engine: 4.0
Default

Originally Posted by WeatherWarrior View Post
Also getting no results in searches.

Additionally when I try to use the "Find all posts by ________" either for myself or someone else, it shows no results.

I've seen this before with smaller sites and usually there is a reset required. I don't know exactly what that entails or if that is relevant here...but I've seen it before with vBulletin.
Must be you. Works just fine for me.
Lowrange2 is offline  
Old 03-16-2013, 02:14 AM
  #8  
CF Veteran
 
Join Date: Feb 2013
Location: Franksville, Wi
Posts: 1,267
Year: 1995
Model: Cherokee
Engine: 4.0
Default

Search doesn't work at all via tapatalk app. Would be awesome if this got fixed so us mobile users can search for help instead of reposting the same threads hundreds of times.
XJriot is offline  
Old 03-16-2013, 04:25 AM
  #9  
Seasoned Member
Thread Starter
 
andecase's Avatar
 
Join Date: May 2011
Location: idaho falls, idaho
Posts: 358
Year: 97
Model: Cherokee
Engine: 4.0
Default

Originally Posted by XJriot View Post
Search doesn't work at all via tapatalk app. Would be awesome if this got fixed so us mobile users can search for help instead of reposting the same threads hundreds of times.
Get the official app, worlds fine on here.
andecase is offline  
Old 03-16-2013, 10:21 PM
  #10  
Junior Member
 
Lowrange2's Avatar
 
Join Date: May 2008
Location: +34 25' 35.67", -81 21' 12.04"
Posts: 15,016
Year: 1993
Engine: 4.0
Default

Originally Posted by andecase View Post
Get the official app, worlds fine on here.
Or use the site through your browser...
Lowrange2 is offline  
Old 03-16-2013, 10:32 PM
  #11  
CF Veteran
 
Join Date: Feb 2013
Location: Franksville, Wi
Posts: 1,267
Year: 1995
Model: Cherokee
Engine: 4.0
Default

Or just fix the search feature on tapatalk since the forum is supposed to be compatible with tapatalk.
XJriot is offline  
Old 03-17-2013, 07:35 AM
  #12  
Resident Zombie Hunter
 
Red82's Avatar
 
Join Date: Aug 2010
Location: Virginia
Posts: 3,542
Year: 1997
Model: Cherokee
Engine: 4.0L
Default

Originally Posted by XJriot View Post
Or just fix the search feature on tapatalk since the forum is supposed to be compatible with tapatalk.
Or since Cherokeeforum.com doesn't own either app they won't be able to do anything. Tapatalk has to fix the search compatability on Tapatalk's app. Crazy right? Send the creators a message.
Red82 is offline  
Old 03-17-2013, 12:14 PM
  #13  
CF Veteran
 
Join Date: Feb 2013
Location: Franksville, Wi
Posts: 1,267
Year: 1995
Model: Cherokee
Engine: 4.0
Default

Originally Posted by Red82 View Post
Or since Cherokeeforum.com doesn't own either app they won't be able to do anything. Tapatalk has to fix the search compatability on Tapatalk's app. Crazy right? Send the creators a message.
Because tapatalk isn't a forum plugin that is added to the forums by the forum owners, right? If something is screwed up with the search, it's on the forum side of it. It could be something as easy as updating the plugin.

Now go back to pretending you know what you're talking about
XJriot is offline  
Old 03-18-2013, 06:12 AM
  #14  
Seasoned Member
Thread Starter
 
andecase's Avatar
 
Join Date: May 2011
Location: idaho falls, idaho
Posts: 358
Year: 97
Model: Cherokee
Engine: 4.0
Default

Wrong, that's like saying it's Jeep's fault a aftermarket part doesn't work. If other apps work, the issue is with taptalk. If the issue was with other apps also, then you would be right, but your not.
andecase is offline  
Old 03-18-2013, 06:49 AM
  #15  
Resident Zombie Hunter
 
Red82's Avatar
 
Join Date: Aug 2010
Location: Virginia
Posts: 3,542
Year: 1997
Model: Cherokee
Engine: 4.0L
Default

Originally Posted by XJriot View Post

Because tapatalk isn't a forum plugin that is added to the forums by the forum owners, right? If something is screwed up with the search, it's on the forum side of it. It could be something as easy as updating the plugin.

Now go back to pretending you know what you're talking about
Actually being a moderator for the site and having had conversations with the staff from the site owners I do know. They report issues that they know of to tapatalk which really isn't even a plug in at the forum level, but when it comes to fixing issues it's all about the app developers. So make sure you get YOUR info straight.
Red82 is offline  

Thread Tools
Search this Thread
Quick Reply: search issues.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: