CF Suggestions & Questions All site related suggestions, questions, and problems should be discussed here. (This sub-forum is not for Cherokee-related questions - those go above!).

App keeps messing up

Old 09-16-2016, 02:50 PM
  #1  
Seasoned Member
Thread Starter
 
jiggie's Avatar
 
Join Date: Nov 2011
Location: kansas/wyoming
Posts: 354
Year: 92
Model: Cherokee
Engine: 4.0
Default App keeps messing up

Every time I try to post the app shuts down. I'm using the Apple and the newest version of iOS is anybody else having issues with this? Seems like the only way I can post us to use voice to text and it doesn't spell but I'm trying to say right half the time
jiggie is offline  
Old 09-16-2016, 05:48 PM
  #2  
CF Admin
 
Outlaw Star's Avatar
 
Join Date: Sep 2010
Location: Lantana, Fl
Posts: 33,628
Year: 1987
Engine: 2.9L Stroker
Default

Originally Posted by jiggie View Post
Every time I try to post the app shuts down. I'm using the Apple and the newest version of iOS is anybody else having issues with this? Seems like the only way I can post us to use voice to text and it doesn't spell but I'm trying to say right half the time
CrApple just said they were having issues with the new iOS. I'm on Android so I can't vouch for any Apple issues.
Outlaw Star is offline  
Old 09-16-2016, 06:12 PM
  #3  
CF Veteran
 
PNWjeeper's Avatar
 
Join Date: Feb 2012
Location: Southern Oregon
Posts: 1,204
Year: 1990
Model: Cherokee
Engine: 4.0
Default

Originally Posted by jiggie View Post
Every time I try to post the app shuts down. I'm using the Apple and the newest version of iOS is anybody else having issues with this? Seems like the only way I can post us to use voice to text and it doesn't spell but I'm trying to say right half the time
iPhone 6s here no problems. I actually use the Cherokee forum app for most everything, only when editing or quoting posts do I use the garage talk app, and the only reason I use it for that is because the CF app doesn't keep paragraphs and squishes everything into one paragraph.
PNWjeeper is offline  
Old 10-06-2016, 08:37 PM
  #4  
Seasoned Member
Thread Starter
 
jiggie's Avatar
 
Join Date: Nov 2011
Location: kansas/wyoming
Posts: 354
Year: 92
Model: Cherokee
Engine: 4.0
Default

Originally Posted by PNWjeeper View Post
iPhone 6s here no problems. I actually use the Cherokee forum app for most everything, only when editing or quoting posts do I use the garage talk app, and the only reason I use it for that is because the CF app doesn't keep paragraphs and squishes everything into one paragraph.
I had to delete the app and just use the web page. No matter how many times I installed and uninstalled it, I never could get it to work right.
jiggie is offline  
Old 10-06-2016, 09:49 PM
  #5  
HUH? WHAT?
 
XJwonders's Avatar
 
Join Date: Jan 2013
Location: west chester, pa
Posts: 19,080
Year: 1999
Model: Cherokee(XJ)
Engine: 4.0
Default

Originally Posted by jiggie
Every time I try to post the app shuts down. I'm using the Apple and the newest version of iOS is anybody else having issues with this? Seems like the only way I can post us to use voice to text and it doesn't spell but I'm trying to say right half the time
I have exact same issues that you are experiencing. That's why I haven't been posting much lately
XJwonders is online now  
Old 10-06-2016, 10:47 PM
  #6  
CF Veteran
 
93XJeeper's Avatar
 
Join Date: Feb 2015
Location: North Carolina
Posts: 1,528
Year: 1993
Model: Cherokee
Engine: 4.0
Default

Originally Posted by XJwonders View Post
I have exact same issues that you are experiencing. That's why I haven't been posting much lately
mine does the same on my iPhone 5s. But when I'm on my iPad mini 1st gen. It works perfectly.
93XJeeper is offline  
Old 10-07-2016, 06:09 AM
  #7  
HUH? WHAT?
 
XJwonders's Avatar
 
Join Date: Jan 2013
Location: west chester, pa
Posts: 19,080
Year: 1999
Model: Cherokee(XJ)
Engine: 4.0
Default

Originally Posted by 93XJeeper
mine does the same on my iPhone 5s. But when I'm on my iPad mini 1st gen. It works perfectly.
My ipad2 doesn't work anymore. Lol. Le sigh
XJwonders is online now  
Old 10-07-2016, 12:30 PM
  #8  
CF Veteran
 
93XJeeper's Avatar
 
Join Date: Feb 2015
Location: North Carolina
Posts: 1,528
Year: 1993
Model: Cherokee
Engine: 4.0
Default

Originally Posted by XJwonders View Post
My ipad2 doesn't work anymore. Lol. Le sigh
yea, mine is getting worse. A lot of newer apps don't operate correctly. And it's not capable of updating to IOS 10. Lol.
93XJeeper is offline  
Old 10-08-2016, 06:22 AM
  #9  
Senior Member
 
NewbJeep's Avatar
 
Join Date: Nov 2013
Location: Jax, FL
Posts: 503
Year: 1998
Model: Cherokee
Engine: 4.0L
Default

Originally Posted by Outlaw Star View Post
CrApple just said they were having issues with the new iOS. I'm on Android so I can't vouch for any Apple issues.
lol'd @ crApple. I'm definitely calling it that from now on
NewbJeep is offline  
Old 10-17-2016, 08:59 AM
  #10  
CF Veteran
 
XJlimitedx99's Avatar
 
Join Date: Jul 2012
Location: Milford, NH
Posts: 2,388
Year: 1999
Model: Cherokee
Engine: 4.0l
Default

Originally Posted by XJwonders View Post
I have exact same issues that you are experiencing. That's why I haven't been posting much lately
X2. I came here to see if others were having the same problem. Atleast I know it's not just me.
XJlimitedx99 is offline  
Old 10-18-2016, 07:49 AM
  #11  
Seasoned Member
Thread Starter
 
jiggie's Avatar
 
Join Date: Nov 2011
Location: kansas/wyoming
Posts: 354
Year: 92
Model: Cherokee
Engine: 4.0
Default

Originally Posted by XJlimitedx99 View Post
X2. I came here to see if others were having the same problem. Atleast I know it's not just me.
I don't even use the app any more I just use the browser.
jiggie is offline  
Old 01-05-2017, 10:48 PM
  #12  
Newbie
 
Kayva's Avatar
 
Join Date: Jan 2017
Location: Felton, DE
Posts: 4
Year: 1996
Model: Grand Cherokee
Engine: L6 4.0
Default

I'm actually having the exact same issues
Kayva is offline  
Old 01-06-2017, 09:10 AM
  #13  
CF Admin
 
Outlaw Star's Avatar
 
Join Date: Sep 2010
Location: Lantana, Fl
Posts: 33,628
Year: 1987
Engine: 2.9L Stroker
Default

There's been glitches in both the App and desktop lately
Outlaw Star is offline  
Old 01-11-2017, 07:46 PM
  #14  
Herp Derp Jerp
 
salad's Avatar
 
Join Date: Nov 2011
Location: Parham, ON
Posts: 18,251
Year: 1999
Model: Cherokee
Engine: 4.0L OBD-II
Default

Originally Posted by Kayva View Post
I'm actually having the exact same issues
With the CherokeeForum app or GarageTalk? On iOS?
salad is offline  
Old 01-17-2017, 04:37 PM
  #15  
CF Veteran
 
PNWjeeper's Avatar
 
Join Date: Feb 2012
Location: Southern Oregon
Posts: 1,204
Year: 1990
Model: Cherokee
Engine: 4.0
Default

So I'm having an issue where I can't click on a link in a PM on the garage talk app, and any links I click on in the forum runner app comes up with an error message.
PNWjeeper is offline  

Thread Tools
Search this Thread
Quick Reply: App keeps messing up


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: