Jeep Cherokee Forum

Go Back   Jeep Cherokee Forum > Technical Discussion > Grand Cherokee Tech
Register Forgot Password?
Search

Welcome to Cherokee Forum!
Welcome to Cherokee Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread Display Modes
Old 04-21-2010, 08:43 AM   #1
Newbie
 
wmu2006's Avatar
 
Join Date: Apr 2010
Location: Georgia
Posts: 5

View wmu2006's Photo Album My Photos
2000 Grand Cherokee
Default 00 WJ studder while accelerating & slow cold start

I dont know much about forums, ive never posted to one before. I just read them on occasion when i have an issue with my vehicles. So I apologize ahead of time. here it goes..

My '00 Grand Cherokee has an 04 motor in it (125k miels). I bought it from huntingman2706217 about a month ago (he rebuilt it).

Heres my problem:
I drove it to work today and while passing someone (accelerating hard), the rmps just dropped, then picked back up, dropped again, and picked back up. It did that about 5-7 times until i passed the person and went back to crusing. Then it went away. I tried to do it again but it didnt act up at all. My buddy says i should put fuel injector cleaner in it. Think that would work? Any other ideas?

2nd problem (not as big):
Starting it cold is rough. I turn the key and it goes "waaaaauh.... waaaaauh.... wauuuh.. wauuh... vroooom" and finally starts up. only when its cold though. It has a brand new battery. ideas?

Thanks to everyone/anyone who helps. I hope i did this right.

-Andrew
__________________
We are here for a very short time. Be sure to enjoy life and do not take it for granted.
wmu2006 is offline   Reply With Quote
Old 04-21-2010, 09:16 AM   #2
CF Veteran
 
ol"blue's Avatar
 
Join Date: Mar 2009
Location: Tenn. and Mich.
Posts: 28,056

View ol"blue's Photo Album My Photos
2004 Grand Cherokee
Default

Don't know what your problem is. "Caveat Emptor".
And Welcome to CF!
Dan
__________________
Dan
'04 Grand Cherokee SE: 4.7L V8 w/235 HP, 4X4
'04 Saturn Vue: 3.5L V6 w/250 HP, AWD

"...Never Use Post Count as A Knowledge Gauge." Willys55

CBW Member#97

If no answer, ask here>
www.CHEROKEETECH.com


RIP Carroll Shelby
http://www.carrollshelbyfoundation.org/
http://carrollshelbyfoundation.com/



If you're not breaking parts you're not making enough power!!!
"I NEED MORE TRACTION, NOT MORE BOOST"

ol"blue is offline   Reply With Quote
Old 04-21-2010, 10:08 AM   #3
MJ>XJ<MJ
 
huntingman2706217's Avatar
 
Join Date: Mar 2009
Location: Griffin, G.A.
Posts: 17,405

View huntingman2706217's Photo Album My Photos
1990 Comanche
Default

Quote:
Originally Posted by wmu2006 View Post
I dont know much about forums, ive never posted to one before. I just read them on occasion when i have an issue with my vehicles. So I apologize ahead of time. here it goes..

My '00 Grand Cherokee has an 04 motor in it (125k miels). I bought it from huntingman2706217 about a month ago (he rebuilt it).

Heres my problem:
I drove it to work today and while passing someone (accelerating hard), the rmps just dropped, then picked back up, dropped again, and picked back up. It did that about 5-7 times until i passed the person and went back to crusing. Then it went away. I tried to do it again but it didnt act up at all. My buddy says i should put fuel injector cleaner in it. Think that would work? Any other ideas?

2nd problem (not as big):
Starting it cold is rough. I turn the key and it goes "waaaaauh.... waaaaauh.... wauuuh.. wauuh... vroooom" and finally starts up. only when its cold though. It has a brand new battery. ideas?

Thanks to everyone/anyone who helps. I hope i did this right.

-Andrew
Welcome man... youll learn alot off this site... Ole blue here answers alot of ZJ and WJ questions... not sure what this means below though... lol... hey it wasnt the transmission kicking up and down was it?

Quote:
Originally Posted by ol"blue View Post
Don't know what your problem is. "Caveat Emptor".
And Welcome to CF!
Dan
what the crap is caveat emptor? lol...
__________________
1990 MJ
Follow me on my current Super Duty axle swap and cage build on instagram... BADAZZ_MJ

2012 WK2 Overland

Semper Fi!
huntingman2706217 is offline   Reply With Quote
Old 04-21-2010, 10:38 AM   #4
CF Veteran
 
ol"blue's Avatar
 
Join Date: Mar 2009
Location: Tenn. and Mich.
Posts: 28,056

View ol"blue's Photo Album My Photos
2004 Grand Cherokee
Default

"Caveat emptor" means let the buyer beware. Kind of like, You bought it, you're stuck with it.
No offense meant towards you dude, it's just that when I've sold vehicles to people "AS IS" with all faults disclosed, they sometimes would call me with a problem that they had discovered at a later date. They had taken it for a test drive and were satisfied and made the deal, but weeks/months later wanted me to fix something later for free. That's why I stopped fixing/selling cars for extra cash. JMO
Dan
__________________
Dan
'04 Grand Cherokee SE: 4.7L V8 w/235 HP, 4X4
'04 Saturn Vue: 3.5L V6 w/250 HP, AWD

"...Never Use Post Count as A Knowledge Gauge." Willys55

CBW Member#97

If no answer, ask here>
www.CHEROKEETECH.com


RIP Carroll Shelby
http://www.carrollshelbyfoundation.org/
http://carrollshelbyfoundation.com/



If you're not breaking parts you're not making enough power!!!
"I NEED MORE TRACTION, NOT MORE BOOST"

ol"blue is offline   Reply With Quote
Old 04-21-2010, 10:48 AM   #5
Newbie
 
wmu2006's Avatar
 
Join Date: Apr 2010
Location: Georgia
Posts: 5

View wmu2006's Photo Album My Photos
2000 Grand Cherokee
Default

I dont expect Travis to fix these issues at all, he's a good guy whos just helpin' me out with some suggestions. He continues to assist me even though he's got his cash and technically could avoid me and not respond at all. Great guy for actually helping me after the sale, i must say.

Anyway, i dont think it was the transmission. I'm about to head out for lunch and we'll see if it happens again.

As for the Caveat Emptor, I was confused too, so i looked it up. Latin for "Let the buyer beware".
__________________
We are here for a very short time. Be sure to enjoy life and do not take it for granted.
wmu2006 is offline   Reply With Quote
Old 04-21-2010, 12:03 PM   #6
CF Veteran
 
ol"blue's Avatar
 
Join Date: Mar 2009
Location: Tenn. and Mich.
Posts: 28,056

View ol"blue's Photo Album My Photos
2004 Grand Cherokee
Default

Quote:
Originally Posted by wmu2006 View Post
I dont expect Travis to fix these issues at all, he's a good guy whos just helpin' me out with some suggestions. He continues to assist me even though he's got his cash and technically could avoid me and not respond at all. Great guy for actually helping me after the sale, i must say.

Anyway, i dont think it was the transmission. I'm about to head out for lunch and we'll see if it happens again.

As for the Caveat Emptor, I was confused too, so i looked it up. Latin for "Let the buyer beware".
That's what I stated above.
Dan
__________________
Dan
'04 Grand Cherokee SE: 4.7L V8 w/235 HP, 4X4
'04 Saturn Vue: 3.5L V6 w/250 HP, AWD

"...Never Use Post Count as A Knowledge Gauge." Willys55

CBW Member#97

If no answer, ask here>
www.CHEROKEETECH.com


RIP Carroll Shelby
http://www.carrollshelbyfoundation.org/
http://carrollshelbyfoundation.com/



If you're not breaking parts you're not making enough power!!!
"I NEED MORE TRACTION, NOT MORE BOOST"

ol"blue is offline   Reply With Quote
Old 04-21-2010, 01:30 PM   #7
MJ>XJ<MJ
 
huntingman2706217's Avatar
 
Join Date: Mar 2009
Location: Griffin, G.A.
Posts: 17,405

View huntingman2706217's Photo Album My Photos
1990 Comanche
Default

lol... i would have never known what that ment... nor will i remember... lol... someone will probly chime in on this issue tonight when folks get home from work and such... i hope anyways... lol... cause i dunno what it could be... lol
__________________
1990 MJ
Follow me on my current Super Duty axle swap and cage build on instagram... BADAZZ_MJ

2012 WK2 Overland

Semper Fi!
huntingman2706217 is offline   Reply With Quote
Old 04-22-2010, 03:33 PM   #8
Member
 
Join Date: Apr 2010
Location: Lawrence,KS
Posts: 148

View Ogre in KS's Photo Album My Photos
1994 Cherokee
Default

I had a Ford Escort that did that same thing and it wound up being a bad torque converter, so you might wanna look into that, tv cable maybe?
Ogre in KS is offline   Reply With Quote
Old 04-23-2010, 06:08 AM   #9
Newbie
 
wmu2006's Avatar
 
Join Date: Apr 2010
Location: Georgia
Posts: 5

View wmu2006's Photo Album My Photos
2000 Grand Cherokee
Default

Thanks for the suggestion, i certainly hopes its not the converter. Luckily, it has not happened again so far, so maybe just a fluke!
__________________
We are here for a very short time. Be sure to enjoy life and do not take it for granted.
wmu2006 is offline   Reply With Quote
Old 04-23-2010, 11:07 AM   #10
MJ>XJ<MJ
 
huntingman2706217's Avatar
 
Join Date: Mar 2009
Location: Griffin, G.A.
Posts: 17,405

View huntingman2706217's Photo Album My Photos
1990 Comanche
Default

dont think it would be the converter... possible but the converter went out in my 98 cummins and it vibrated real bad when accelerating and at high RPMs... every single time... if a converter is bad itll do it will slip up every single time... may have just been some trash in the fuel... air bubbles or something...
__________________
1990 MJ
Follow me on my current Super Duty axle swap and cage build on instagram... BADAZZ_MJ

2012 WK2 Overland

Semper Fi!
huntingman2706217 is offline   Reply With Quote
Old 04-28-2010, 08:28 AM   #11
Newbie
 
wmu2006's Avatar
 
Join Date: Apr 2010
Location: Georgia
Posts: 5

View wmu2006's Photo Album My Photos
2000 Grand Cherokee
Default

UPDATE - Turns out it was the starter. The "spare" starter from the 2004 was different than the 2000 and didnt work. $180 later and a 2nd time installing a starter, it finally starts right up. The studdering problem has not come up again.
__________________
We are here for a very short time. Be sure to enjoy life and do not take it for granted.
wmu2006 is offline   Reply With Quote
Old 04-28-2010, 04:13 PM   #12
MJ>XJ<MJ
 
huntingman2706217's Avatar
 
Join Date: Mar 2009
Location: Griffin, G.A.
Posts: 17,405

View huntingman2706217's Photo Album My Photos
1990 Comanche
Default

dang... the starters are different? what the craps the point of jeep doing that? Thats stupid...
__________________
1990 MJ
Follow me on my current Super Duty axle swap and cage build on instagram... BADAZZ_MJ

2012 WK2 Overland

Semper Fi!
huntingman2706217 is offline   Reply With Quote
Old 04-28-2010, 04:13 PM
 
 
 
submit to reddit
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
slow to start simon Grand Cherokee Tech 1 11-07-2011 11:41 AM
Cold start/warm start knock 1TUFFXJ OEM Cherokee Tech 13 01-06-2011 11:58 PM
Slow Start / Hesitation theangler OEM Cherokee Tech 24 09-25-2010 06:14 AM
Slow start Loffs919 Jeep Builds 0 11-30-2009 10:32 AM
hard start on cold start up steve_k_37801 OEM Cherokee Tech 0 11-16-2009 06:46 AM

Go Back   Jeep Cherokee Forum > Technical Discussion > Grand Cherokee Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:26 AM.


This site is in no way affiliated with Jeep or Chrysler.

Emails Backup