CF Suggestions & Questions All site related suggestions, questions, and problems should be discussed here. (This sub-forum is not for Cherokee-related questions - those go above!).

CherokeeForum App Issues - Post them here!

Old 11-11-2014, 04:54 PM
  #1  
☠ CF Sheriff ☠
Thread Starter
 
dukie564's Avatar
 
Join Date: Nov 2009
Location: Aberdeen, MD
Posts: 15,184
Year: 1995
Model: Cherokee
Engine: 4.0L HO I-6, 703 Injectors, Brown Dog Super Engine Mounts
Default CherokeeForum App Issues - Post them here!

Use this thread to post any issues you encounter with the mobile "Cherokee Forum" forum runner app. Admins will monitor this thread for issues.

Be sure to identify whether you are using the Android or iOS app.

Last edited by dukie564; 11-11-2014 at 04:57 PM.
dukie564 is offline  
Old 11-11-2014, 05:52 PM
  #2  
Moderator of Jeeps
 
NewKindOfClown's Avatar
 
Join Date: Jul 2011
Location: Frederick, MD from Cleveland, OH
Posts: 21,025
Year: 1993 YJ Wrangler
Engine: 4.0 I6
Default

Android app (Galaxy S5, Galaxy Nexus)

Page hang-ups when loading.
Corrective action: Tap screen to stop loading. Retry

Frequent picture issues.
Many pictures fail to load in threads when on the app. A gray box appears instead.
Many that do load are too small to be of any use.

Picture uploading hang-up.
Uploads often stop at 100% without completing.
Uploads often complete and give an error that the "application just crashed." In this case, the picture does upload and will appear at the bottom of the post, but it doesn't appear in the Attachments window and can't be "inserted inline" as a proper upload on the app would allow.

I will update if I encounter other errors, but these are both frequent and frustrating
NewKindOfClown is offline  
Old 11-12-2014, 08:20 AM
  #3  
☠ CF Sheriff ☠
Thread Starter
 
dukie564's Avatar
 
Join Date: Nov 2009
Location: Aberdeen, MD
Posts: 15,184
Year: 1995
Model: Cherokee
Engine: 4.0L HO I-6, 703 Injectors, Brown Dog Super Engine Mounts
Default

i also get the image display issues and photo uploading issues NewKindOfClown posted. Android app - Galaxy Rugby Pro.
dukie564 is offline  
Old 11-12-2014, 09:51 AM
  #4  
CF Veteran
 
XJlimitedx99's Avatar
 
Join Date: Jul 2012
Location: Milford, NH
Posts: 2,408
Year: 1999
Model: Cherokee
Engine: 4.0l
Default

iOS app.

App will freeze if I try to upload more than one picture at a time. I can post one picture then edit my post and upload another.

When trying to post I will sometimes get a message that says "duplicate post." If I cancel the post then refresh the thread the post will be there. Only way to fix that is to delete the app and redownload it
XJlimitedx99 is offline  
Old 11-16-2014, 12:45 AM
  #5  
CF Veteran
 
Join Date: Aug 2012
Location: Bentonville, AR
Posts: 1,281
Year: 1990
Model: Cherokee
Engine: I6 4.0
Default

Android app. Samsung Galaxy S5 with 4.4.2 KitKat

App is cut off on my screen. The bottom part of the screen where it should say things like "private messages", "subscribed threads", etc.. have icons cut off and those labels are not visible.

Pictures either show up as a gray block.

Or pictures will show up as a tiny thumbnail.

Can not view multiple pictures in one post or one thread. Would have to back out and try to reload to view. (see thumbnail problem.)

Does not tell when photo is uploaded which leads to double posts for pictures.

Overall, I hate the app, has been giving me these problems since I started using it about 6 months ago.

However when I had a cheap tablet running Android 4.2. The app worked amazing on that.
rmoore1031 is offline  
Old 11-16-2014, 02:15 AM
  #6  
Banned
 
Join Date: Oct 2014
Location: tucson
Posts: 17
Year: 1992
Model: Cherokee
Engine: 4.0
Default

I had too many issues so I stopped using it
93_xjcherokee is offline  
Old 11-16-2014, 04:39 AM
  #7  
CF Veteran
 
hbracing13's Avatar
 
Join Date: Sep 2011
Location: new mexico
Posts: 1,874
Year: 88
Model: Cherokee
Engine: 4.0
Default

Android. samsung galaxy s5. With 4.4.4 kitkat
Same problem only top half of icons show for the bottom. Works fine on my gx2, g2 orginal galaxy phone with no problems.
Attached Thumbnails CherokeeForum App Issues - Post them here!-forumrunner_20141116_033909.png  

Last edited by hbracing13; 11-16-2014 at 04:41 AM.
hbracing13 is offline  
Old 11-16-2014, 11:10 AM
  #8  
CF Admin
 
Outlaw Star's Avatar
 
Join Date: Sep 2010
Location: Lantana, Fl
Posts: 33,642
Year: 1987
Engine: 2.9L Stroker
Default

Originally Posted by rmoore1031 View Post
Android app. Samsung Galaxy S5 with 4.4.2 KitKat

App is cut off on my screen. The bottom part of the screen where it should say things like "private messages", "subscribed threads", etc.. have icons cut off and those labels are not visible.

Pictures either show up as a gray block.

Or pictures will show up as a tiny thumbnail.

Can not view multiple pictures in one post or one thread. Would have to back out and try to reload to view. (see thumbnail problem.)

Does not tell when photo is uploaded which leads to double posts for pictures.

Overall, I hate the app, has been giving me these problems since I started using it about 6 months ago.

However when I had a cheap tablet running Android 4.2. The app worked amazing on that.
Running the same system (Kit Kat) KitKat is programmed with the Lumens Toolbar. That's where that cutoff is. Just go into Android settings and disable the toolbar.
Outlaw Star is offline  
Old 11-16-2014, 11:12 AM
  #9  
CF Admin
 
Outlaw Star's Avatar
 
Join Date: Sep 2010
Location: Lantana, Fl
Posts: 33,642
Year: 1987
Engine: 2.9L Stroker
Default

For those who would still like to use CF on mobile until app features are worked out, just use the browser on your mobile. The mobile browser setup isn't too bad at all.
Outlaw Star is offline  
Old 11-16-2014, 12:48 PM
  #10  
CF Veteran
 
94XjSport94's Avatar
 
Join Date: Apr 2011
Location: Carrollton, GA
Posts: 14,553
Year: 1994
Model: Cherokee
Engine: Inline 6 4.0L High Output
Default

I haven't used this app in forever... Lol

RIP tapatalk CF app.
94XjSport94 is offline  
Old 11-17-2014, 04:35 PM
  #11  
CF Veteran
 
hbracing13's Avatar
 
Join Date: Sep 2011
Location: new mexico
Posts: 1,874
Year: 88
Model: Cherokee
Engine: 4.0
Default

Originally Posted by Outlaw Star View Post

Running the same system (Kit Kat) KitKat is programmed with the Lumens Toolbar. That's where that cutoff is. Just go into Android settings and disable the toolbar.
I don't have the Lumens toolbar on Verizon. It seem like a sprint thing only as i can't find anything like that in my settings.
hbracing13 is offline  
Old 11-17-2014, 06:58 PM
  #12  
CF Admin
 
Outlaw Star's Avatar
 
Join Date: Sep 2010
Location: Lantana, Fl
Posts: 33,642
Year: 1987
Engine: 2.9L Stroker
Default

Originally Posted by hbracing13 View Post

I don't have the Lumens toolbar on Verizon. It seem like a sprint thing only as i can't find anything like that in my settings.
No problem, wasn't sure if that was a model feature or carrier feature.
Outlaw Star is offline  
Old 11-17-2014, 07:46 PM
  #13  
CF Veteran
 
foxmxrcer's Avatar
 
Join Date: Dec 2009
Location: manchester pa
Posts: 2,790
Year: 1997
Model: Cherokee
Engine: 4.0
Default

Galaxy s5 active rooted,

Bottom of icons cut off like previously mentioned

If I go back into edit a post I cannot add a picture, why not? That's stupid

Avatars rarely load

If I click a picture thumbnail it doesnt open properly(see attachment)

A "multi quote" feature would be nice, so I can quote mite then one person in a post.....like tapatalk

Not tapatalk, which I miss. A lot.



Name:  ForumRunner_20141117_204642.png
Views: 217
Size:  13.8 KB

Last edited by foxmxrcer; 11-18-2014 at 05:55 AM.
foxmxrcer is offline  
Old 11-17-2014, 11:18 PM
  #14  
HUH? WHAT?
 
XJwonders's Avatar
 
Join Date: Jan 2013
Location: west chester, pa
Posts: 19,099
Year: 1999
Model: Cherokee(XJ)
Engine: 4.0
Default

Originally Posted by XJlimitedx99 View Post
iOS app. App will freeze if I try to upload more than one picture at a time. I can post one picture then edit my post and upload another. When trying to post I will sometimes get a message that says "duplicate post." If I cancel the post then refresh the thread the post will be there. Only way to fix that is to delete the app and redownload it
Iphone 6 app.
I also have this same issue when trying to upload more than two pictures to a single post, the screen ll go black and freeze. I have to delete and re install app.

Also I'm unable to post in wanted section of classifieds, but I'm able to post in other sections.

I don't have any of above-mentioned problems on my Ipad2. It appear to only affect my iPhone.
XJwonders is offline  
Old 11-18-2014, 06:40 AM
  #15  
CF Admin
 
Outlaw Star's Avatar
 
Join Date: Sep 2010
Location: Lantana, Fl
Posts: 33,642
Year: 1987
Engine: 2.9L Stroker
Default

Originally Posted by foxmxrcer View Post
Galaxy s5 active rooted,

Bottom of icons cut off like previously mentioned

If I go back into edit a post I cannot add a picture, why not? That's stupid

Avatars rarely load

If I click a picture thumbnail it doesnt open properly(see attachment)

A "multi quote" feature would be nice, so I can quote mite then one person in a post.....like tapatalk

Not tapatalk, which I miss. A lot.
For multi-quote, press n hold the blue bar of the reply you want to add, and then hit Select. Once you've selected the quotes/replies you wanted, open menu and you will see Multi-Quote Reply.
Outlaw Star is offline  

Thread Tools
Search this Thread
Quick Reply: CherokeeForum App Issues - Post them here!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: