Announcements Title says it all for this one.

Cherokee Forum Mobile Apps

Old 12-22-2010, 06:35 AM
  #16  
::CF Administrator::
Thread Starter
 
okcjeeper's Avatar
 
Join Date: May 2008
Location: Okc area
Posts: 10,039
Year: 1991
Model: Cherokee
Engine: 4.0 I6
Default

Ok here are some IPHONE pics (pics aren't showing just click them and a window will pop up allowing you to browse them. Not sure why attachments aren't working right I will look into it.)
Attached Thumbnails Cherokee Forum Mobile Apps-img_0217.jpg   Cherokee Forum Mobile Apps-img_0218.jpg   Cherokee Forum Mobile Apps-img_0219.jpg  
okcjeeper is offline  
Old 12-22-2010, 10:00 AM
  #17  
CF Veteran
 
XJeepWerks's Avatar
 
Join Date: Feb 2010
Location: Allentown, Pa
Posts: 3,869
Year: 1994
Model: Cherokee
Engine: 4.0L HO
Default

Originally Posted by okcjeeper View Post
Ok here are some IPHONE pics (pics aren't showing just click them and a window will pop up allowing you to browse them. Not sure why attachments aren't working right I will look into it.)
On the Android version, we have the same bar on the bottom, but it dissappears when we view a thread. My phone doesn't have any feature to take screenshots, so I can't show you what I mean. The bar is there all the way until I open a thread, then it's gone. The app looks exactly the same though.

I'm running the app on the HTC G1.
XJeepWerks is offline  
Old 01-04-2011, 03:16 AM
  #18  
MJ>XJ
 
huntingman2706217's Avatar
 
Join Date: Mar 2009
Location: Griffin, G.A.
Posts: 17,836
Year: 1990
Model: Comanche
Engine: 4.0 I6
Default

Problems again... loaded new updates and now at the bottom or every thread it says some kind of error and looks like it continues down but wont let me scroll down any more... also every time I click to get on the app its like its signing me in all over again showing the pic and the home page instead of where I was before... any suggestions?
huntingman2706217 is offline  
Old 01-04-2011, 03:17 AM
  #19  
MJ>XJ
 
huntingman2706217's Avatar
 
Join Date: Mar 2009
Location: Griffin, G.A.
Posts: 17,836
Year: 1990
Model: Comanche
Engine: 4.0 I6
Default

Warrning in_array it says... wrong data type for... then it cuts off and I can see the very top of letters...
huntingman2706217 is offline  
Old 01-04-2011, 06:52 AM
  #20  
::CF Administrator::
Thread Starter
 
okcjeeper's Avatar
 
Join Date: May 2008
Location: Okc area
Posts: 10,039
Year: 1991
Model: Cherokee
Engine: 4.0 I6
Default

I hate to do this but since this app is actually made by Forum Runner and just branded for CF you might try their support forums. They have an area for both Iphone and Android. Sorry wish we could help but since none of us actually wrote the program we can't do much.

http://forumrunner.net/forum/
okcjeeper is offline  
Old 01-04-2011, 07:10 AM
  #21  
MJ>XJ
 
huntingman2706217's Avatar
 
Join Date: Mar 2009
Location: Griffin, G.A.
Posts: 17,836
Year: 1990
Model: Comanche
Engine: 4.0 I6
Default

Alright... I think ill just uninstall it and reinstall... see if that fixes everything... if not ill hit them up...
huntingman2706217 is offline  
Old 01-04-2011, 10:21 PM
  #22  
CF Veteran
 
AeroSynch's Avatar
 
Join Date: Nov 2010
Location: Miami
Posts: 1,686
Year: 1999
Model: Cherokee
Engine: 4.0
Default

This is what it looks like on Android from an HTC EVO 4G.

Posted all of this right off my EVO, so I can do a "real time" build thread soon!!

Also, you can see the warning in array thing it says.
Attached Thumbnails Cherokee Forum Mobile Apps-forumrunner_20110104_232006.jpg   Cherokee Forum Mobile Apps-forumrunner_20110104_232026.jpg   Cherokee Forum Mobile Apps-forumrunner_20110104_232033.jpg   Cherokee Forum Mobile Apps-forumrunner_20110104_232042.jpg   Cherokee Forum Mobile Apps-forumrunner_20110104_232052.jpg  

Cherokee Forum Mobile Apps-forumrunner_20110104_232103.jpg   Cherokee Forum Mobile Apps-forumrunner_20110104_232115.jpg   Cherokee Forum Mobile Apps-forumrunner_20110104_232125.jpg  

Last edited by AeroSynch; 01-04-2011 at 10:26 PM.
AeroSynch is offline  
Old 01-05-2011, 03:08 AM
  #23  
MJ>XJ
 
huntingman2706217's Avatar
 
Join Date: Mar 2009
Location: Griffin, G.A.
Posts: 17,836
Year: 1990
Model: Comanche
Engine: 4.0 I6
Default

So I'm not the only one... good! Wish I knew how u did that though! Lol
huntingman2706217 is offline  
Old 01-05-2011, 07:24 AM
  #24  
CF Veteran
 
wildspear's Avatar
 
Join Date: May 2010
Location: Western Michigan
Posts: 1,680
Year: 1993
Model: Grand Cherokee
Engine: 4.0l inline 6
Default

i also get the warnning, but since the app still works finr I just ignore it.
wildspear is offline  
Old 01-05-2011, 07:36 AM
  #25  
MJ>XJ
 
huntingman2706217's Avatar
 
Join Date: Mar 2009
Location: Griffin, G.A.
Posts: 17,836
Year: 1990
Model: Comanche
Engine: 4.0 I6
Default

Originally Posted by wildspear
i also get the warnning, but since the app still works finr I just ignore it.
Its all in my way... if u click on view more threads at the bottom then the warning stays right in the middle... gets on my nerves... that and everytome I click on the app to open it it goes through the whole log in process... I mean it keeps me logged in but I gotta wait for it to reload everything...
huntingman2706217 is offline  
Old 01-05-2011, 07:57 AM
  #26  
Senior Member
 
Jonf's Avatar
 
Join Date: Aug 2008
Posts: 544
Default

Thanks for reporting the error. I'll look in to it.
Jonf is offline  
Old 01-05-2011, 08:05 AM
  #27  
Newbie
 
schmoo217's Avatar
 
Join Date: Dec 2010
Location: poughkeepsie NY
Posts: 13
Model: Cherokee
Default

just got it on my droid x and everything works fine! and its free.
schmoo217 is offline  
Old 01-05-2011, 09:45 AM
  #28  
Senior Member
 
Jonf's Avatar
 
Join Date: Aug 2008
Posts: 544
Default

Originally Posted by Jonf View Post
Thanks for reporting the error. I'll look in to it.
The error has been fixed by our developer and will be in the next release.

Thanks for reporting it!
Jonf is offline  
Old 01-05-2011, 09:46 AM
  #29  
MJ>XJ
 
huntingman2706217's Avatar
 
Join Date: Mar 2009
Location: Griffin, G.A.
Posts: 17,836
Year: 1990
Model: Comanche
Engine: 4.0 I6
Default

Thank u!
huntingman2706217 is offline  
Old 01-05-2011, 10:15 AM
  #30  
MJ>XJ
 
huntingman2706217's Avatar
 
Join Date: Mar 2009
Location: Griffin, G.A.
Posts: 17,836
Year: 1990
Model: Comanche
Engine: 4.0 I6
Default

Nope its not fixed... I just deleted the appt and reloaded it and its still there...
huntingman2706217 is offline  

Thread Tools
Search this Thread
Quick Reply: Cherokee Forum Mobile Apps


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.