Liftgate Issues - Jeep Cherokee Forum
Jeep Cherokee Forum

Go Back   Jeep Cherokee Forum > Technical Discussion > KL Cherokee Tech
Sign in using an external account
Register Forgot Password?
Search

Liftgate Issues

Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-27-2014, 07:19 AM   #1
Member
 
lighttoast's Avatar
 
Join Date: May 2011
Location: Winston-Salem, NC
Posts: 128

View lighttoast's Photo Album My Photos
1997/2014 Cherokee
Default Liftgate Issues

I spent 20 minutes this morning trying to get my liftgate to work. Whenever I hit any of the buttons (on the dash, in the back, and on the fob) there would be 2 quick beeps and nothing would happen. Usually you get 4 long tones alerting you that the gate is moving. I tried manually closing the gate and it wouldn't latch.

The user manual says that there is a snap-in panel that can be removed to manually latch it, but I couldn't figure out how to take that off without ruining the panel. I eventually just kept slamming the gate shut (i have a short temper when it comes to this kind of thing) and it latched and is now working normally.

Clearly the way I did it was not the right way. I was wondering if any of you have had this issue and if you did how did you solve it? Is this a fluke thing or should I go talk to Jeep about it? Unfortunately even if I do talk to them I don't know what caused it and its working now, so replicating the problem may be difficult.
__________________
'97 Cherokee Sport
3" RC Suspension Lift
Black Cragar Soft 8 15x8 Wheels
31x10.5 Goodyear MT/R Kevlars

'14 Cherokee Trailhawk
Stock...for now
lighttoast is offline   Reply With Quote
Join Cherokee Forum

Join CherokeeForum.com Today - It's Totally Free!

Do you love your Jeep? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Jeep Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your jeep, and have a great time with other Jeep Cherokee fans.. Whether your an old timer or just bought your Jeep you'll find that CherokeeForum.com is a great community to join. Best of all it's totally free!

Join CherokeeForum.com Today! - Click Here JOIN FOR FREE


-->
Old 06-27-2014, 02:10 PM   #2
Seasoned Member
 
Join Date: Apr 2014
Location: TN
Posts: 404

View metalwonzero's Photo Album My Photos
2014 Cherokee
Default

Quote:
Originally Posted by lighttoast View Post
I spent 20 minutes this morning trying to get my liftgate to work. Whenever I hit any of the buttons (on the dash, in the back, and on the fob) there would be 2 quick beeps and nothing would happen. Usually you get 4 long tones alerting you that the gate is moving. I tried manually closing the gate and it wouldn't latch.

The user manual says that there is a snap-in panel that can be removed to manually latch it, but I couldn't figure out how to take that off without ruining the panel. I eventually just kept slamming the gate shut (i have a short temper when it comes to this kind of thing) and it latched and is now working normally.

Clearly the way I did it was not the right way. I was wondering if any of you have had this issue and if you did how did you solve it? Is this a fluke thing or should I go talk to Jeep about it? Unfortunately even if I do talk to them I don't know what caused it and its working now, so replicating the problem may be difficult.
i noticed if i leave mine open for so long, 5-10 minutes?? the 2 beeps and lights blink happen and it does not matter what button is pushed it wont close automatically. this only occurs after its been sitting in the open position for a while. once manually closed it goes back to normal operations immediately, so im not sure if thats an issue or the nature of the beast.
if it just didnt work in either direction.. take that mamma back!

Last edited by metalwonzero; 06-27-2014 at 02:13 PM.
metalwonzero is offline   Reply With Quote
 
 
 
Reply

Go Back   Jeep Cherokee Forum > Technical Discussion > KL Cherokee Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 08:25 PM.


This site is in no way affiliated with Jeep or Chrysler.

Emails Backup