Jeep Cherokee Forum

Go Back   Jeep Cherokee Forum > Technical Discussion > OEM Cherokee Tech
Register Forgot Password?
Search

Welcome to Cherokee Forum!
Welcome to Cherokee Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread Display Modes
Old 10-04-2010, 04:05 PM   #1
Member
 
Join Date: May 2009
Location: NW PA
Posts: 138

View Crunch's Photo Album My Photos
2000 Cherokee
Default Coolant turning black?

I changed my sons whole cooling system out about 2 months ago. WP, T-stat, all hoses, rad cap, and radiator. Did a flush first because it was all orange and looked like a watery baby crap, super nasty. Changed everything out. Runs just below 210* even on 90+* days... Just checked it today, and the coolant is blackish, not green. No thickening or goopy look to make me think it is oil. Still running at the same temps no issues yet.
Does have some black gritty sandy stuff on the bottom of the rad cap.
Anyone ever seen this? Is it just from all the new hoses? Or maybe some of the junk was still in there and just reacted with the new coolant and the distilled water?
No issues with oil or trans fluid, so I'm not leaking anywhere that I can tell? WTH?
__________________
Quote:
Originally Posted by phsycho View Post
I must be really dumb because this stuff is so far over my head that it makes women look easy to figure out.

2000 Xj- 3.5" lift w/RC springs & an extra iso, Wj ca's JK rubi shocks, HP30 & 8.25 w/4.10's
Totaled- Kinda built '99 2 Door Xj Was near perfect
Sold- Built '98 TJ-RK LA's 4.88's ARB's, Kilby skids.....
Sold-Built '98 ZJ-HP30 8.8 4.10's 33's
Crunch is offline   Reply With Quote
Old 10-04-2010, 04:44 PM   #2
CF Veteran
 
Join Date: Apr 2008
Location: Northern Illinois
Posts: 2,228

View whowey's Photo Album My Photos
90 Cherokee
Default

Two ideas come to mind.

One it is still crap out of the block and cooling system. With rusty nasty coolant, that means that the corrosion protection had broken down. That could be residue of that mess.

Also someone could have dumped stop-leak into it one time, and you are seeing some of that coming out.
__________________
AMSOIL independent dealer
Contact me for individual project pricing
whowey is offline   Reply With Quote
Old 10-04-2010, 04:47 PM   #3
Junior Member
 
00XJ49's Avatar
 
Join Date: Sep 2010
Location: Indiana
Posts: 40

View 00XJ49's Photo Album My Photos
2000 Cherokee
Send a message via MSN to 00XJ49
Default

If the coolant before was really old, it could have just been crap that got knocked loose from the flush. Drain and re-fill, see if it comes back.
__________________
"Roads? Where we're going, we don't need roads..."
00XJ49 is offline   Reply With Quote
Old 10-04-2010, 05:14 PM   #4
Member
 
trailsend.lake's Avatar
 
Join Date: Sep 2010
Location: Grand Mound, WA
Posts: 187

View trailsend.lake's Photo Album My Photos
1996 Cherokee
Default

i have seen some additives turn the coolant black, like stop leak, rislone, alumaseal,prestone to name a few. it could still be in your block.powerflush, drain and fill again, it should take care of it
__________________
Save a Horse, Ride in a XJ
trailsend.lake is offline   Reply With Quote
Old 10-04-2010, 06:45 PM   #5
Seasoned Member
 
theangler's Avatar
 
Join Date: Aug 2008
Location: Maine
Posts: 493

View theangler's Photo Album My Photos
1991 Laredo Cherokee
Default

I'm with these guys, if you're not overheating, it sounds like just crud in the system... Keep cycling coolant through (or just water for now if it's not too cold out)
theangler is offline   Reply With Quote
Old 10-04-2010, 10:48 PM   #6
Member
 
Join Date: May 2009
Location: NW PA
Posts: 138

View Crunch's Photo Album My Photos
2000 Cherokee
Default

Was hoping that was all it was.. I'll try another flush and report back. Thanks guys.
__________________
Quote:
Originally Posted by phsycho View Post
I must be really dumb because this stuff is so far over my head that it makes women look easy to figure out.

2000 Xj- 3.5" lift w/RC springs & an extra iso, Wj ca's JK rubi shocks, HP30 & 8.25 w/4.10's
Totaled- Kinda built '99 2 Door Xj Was near perfect
Sold- Built '98 TJ-RK LA's 4.88's ARB's, Kilby skids.....
Sold-Built '98 ZJ-HP30 8.8 4.10's 33's
Crunch is offline   Reply With Quote
Old 10-05-2010, 12:30 AM   #7
CF Veteran
 
trans_am7935's Avatar
 
Join Date: May 2009
Location: San Antonio, TX
Posts: 1,792

View trans_am7935's Photo Album My Photos
1994 Cherokee
Default

what i did is drain the whole thing then fill it up with only water. get it up to operating temp with the radiator cap off and then open the drain on the radiator. have a water hose handy and start to refill it up with warm water from a sink or something. keep filling it up to keep the water in the radiator full and do this until all the water being drained out the radiator is clear. then turn the car off and drain the rest. take one gallon of concentrate radiator fluid and pour it in there. fill the rest up with distilled water and drive away. after first drive check fluid level and top off as necessary. you should be fine after that
__________________
<Build Thread> / <YouTube Page> / <FQUICK>
1994 Jeep Cherokee 4x4 5 speed 4.0 H.O. flex headers, Flowmaster cat back, Magnaflow cat, stock clutch, K&N, 6.5" Rusty's lift w/ RC long arm, 35" mudders, Bushwackers, JCR Stage 3 Sliders, ORO U-turn Steering, Dana 44, Detroit locker, Dana 30 HP Detroit Tru trac, 4.56 gears, 136amp alt, Camo Paint
trans_am7935 is offline   Reply With Quote
Old 10-05-2010, 12:30 AM
 
 
 
submit to reddit
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
xj turning over with out the key in the ignition splblackxj OEM Cherokee Tech 8 05-11-2010 03:11 PM
Noise when turning jason96r OEM Cherokee Tech 11 03-25-2010 01:22 PM
And so it begins! JcrOffroad Back in Black/Black Friday Sale!!! brimy311 Vendor Showcase 8 11-23-2009 08:11 PM
turning 2wd too 4wd??? Mase1222 OEM Cherokee Tech 8 05-07-2009 06:02 PM
Leaking Coolant outta some little black thing HELP kermit5327 OEM Cherokee Tech 2 03-10-2009 12:41 PM

Go Back   Jeep Cherokee Forum > Technical Discussion > OEM Cherokee Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 02:02 AM.


This site is in no way affiliated with Jeep or Chrysler.

Emails Backup