Battery cable - Jeep Cherokee Forum
Jeep Cherokee Forum


Battery cable

Reply
 
 
 
Thread Tools Search this Thread
Old 02-29-2012, 06:42 PM   #1
Junior Member
Thread Starter
 
Eggering's Avatar
 
Join Date: Jan 2011
Location: New York
Posts: 53

View Eggering's Photo Album My Photos
Default Battery cable

So while glancing around under the hood, I noticed the cable that goes to the negative battery terminal is disconnected ( cable seperated) however, car starts up fine and absolutely no observed issues with battery life and/or general operation?? Thoughts?
Eggering is offline   Reply With Quote
Old 02-29-2012, 06:51 PM   #2
CF Veteran
 
stev-o's Avatar
 
Join Date: Nov 2011
Location: phoenix az
Posts: 1,290

View stev-o's Photo Album My Photos
Default

Your negative baterry terminal has a couple wires coming from it mine has the two wires I believe but like u said it is disconnected I don't know what it went to but mine is cut
stev-o is offline   Reply With Quote
Old 02-29-2012, 06:54 PM   #3
Junior Member
Thread Starter
 
Eggering's Avatar
 
Join Date: Jan 2011
Location: New York
Posts: 53

View Eggering's Photo Album My Photos
Default

I have no wires going to the negative terminal....haha this one has me scratchin my head
Eggering is offline   Reply With Quote
Old 02-29-2012, 09:10 PM   #4
Herp Derp Jerp
 
salad's Avatar
 
Join Date: Nov 2011
Location: Parham, ON
Posts: 17,827

View salad's Photo Album My Photos
Default

is your hood touching the post? That could ground it enough maybe (to start a fire lol)
salad is offline   Reply With Quote
Old 02-29-2012, 09:25 PM   #5
Member
 
KD4315's Avatar
 
Join Date: Sep 2011
Location: Pacifica, CA
Posts: 247

View KD4315's Photo Album My Photos
Default

I would love to see a picture of this.
KD4315 is offline   Reply With Quote
Old 02-29-2012, 09:31 PM   #6
CF Veteran
 
DFlintstone's Avatar
 
Join Date: Aug 2011
Location: Nor-Cal Coast
Posts: 9,848

View DFlintstone's Photo Album My Photos
Default

Some batteries have both side and top ....posts. Of course It won't start if it's not connected to a battery.
DFlintstone is offline   Reply With Quote
Old 02-29-2012, 09:53 PM   #7
CF Veteran
 
stev-o's Avatar
 
Join Date: Nov 2011
Location: phoenix az
Posts: 1,290

View stev-o's Photo Album My Photos
Default

Has to be grounded somewhere to start
stev-o is offline   Reply With Quote
Old 02-29-2012, 10:28 PM   #8
CF Veteran
 
xj_maniac_newb's Avatar
 
Join Date: Sep 2009
Location: Summerville, Ga
Posts: 6,322

View xj_maniac_newb's Photo Album My Photos
Default

Sure you dont have another battery hidden somewhere? check the hatch
xj_maniac_newb is offline   Reply With Quote
Old 03-01-2012, 07:09 AM   #9
CF Veteran
 
caged's Avatar
 
Join Date: Nov 2008
Location: Northern Ontario, Canada
Posts: 7,177

View caged's Photo Album My Photos
Default

do you have a winch hooked up to the side posts?

but your jeep will run with the negative unhooked, but probably only running off the battery power and may kill the battery.
caged is offline   Reply With Quote
Old 03-01-2012, 02:58 PM   #10
Junior Member
Thread Starter
 
Eggering's Avatar
 
Join Date: Jan 2011
Location: New York
Posts: 53

View Eggering's Photo Album My Photos
Default

The negative terminal is grounded to the fender is that normal? Bought the jeep it was always like that
Eggering is offline   Reply With Quote
Old 03-01-2012, 03:24 PM   #11
CF Veteran
 
stev-o's Avatar
 
Join Date: Nov 2011
Location: phoenix az
Posts: 1,290

View stev-o's Photo Album My Photos
Default

Quote:
Originally Posted by Eggering
The negative terminal is grounded to the fender is that normal? Bought the jeep it was always like that
Its not normal id say but that must be a solid enough ground to work
stev-o is offline   Reply With Quote
Old 03-01-2012, 03:41 PM   #12
Junior Member
Thread Starter
 
Eggering's Avatar
 
Join Date: Jan 2011
Location: New York
Posts: 53

View Eggering's Photo Album My Photos
Default

Heres a pic of what it looks like lol
Attached Thumbnails
Battery cable-jeepbatteryissue.jpg  
Eggering is offline   Reply With Quote
Old 03-01-2012, 03:46 PM   #13
Seasoned Member
 
ptreaster's Avatar
 
Join Date: Aug 2010
Location: Pahoa, Hawaii
Posts: 275

View ptreaster's Photo Album My Photos
Default

Yes the cable that is broken is the ground to the engine block, it needs to be re-conected
ptreaster is offline   Reply With Quote
Old 03-01-2012, 04:00 PM   #14
Senior Member
 
jeep19xj91's Avatar
 
Join Date: Jul 2011
Location: Red Lion, PA
Posts: 675

View jeep19xj91's Photo Album My Photos
Default

That little cable is also a ground and its completely normal and is susposed to be there, deffinately want to get that cable fixed though
jeep19xj91 is offline   Reply With Quote
Old 03-01-2012, 04:03 PM   #15
Junior Member
Thread Starter
 
Eggering's Avatar
 
Join Date: Jan 2011
Location: New York
Posts: 53

View Eggering's Photo Album My Photos
Default

Copy that. I will replace it. Thanks for the help!
Eggering is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
HVAC Overhaul this weekend (3 basic questions) investinwaffles OEM Cherokee Technical. All factory issues and info go here! 1 09-24-2015 10:05 AM
Looking for a great recovery winch? How about a WARN! Morris4x4Center Vendor Showcase 0 09-22-2015 03:11 PM
how to remove diesel injector cherokee 1996 td and replace head gaskets verissimo_n OEM Cherokee Technical. All factory issues and info go here! 0 09-22-2015 10:33 AM
I swear this Jeep hates me... Jooman07 OEM Cherokee Technical. All factory issues and info go here! 6 09-20-2015 03:12 PM
Battery? Alternator? Both? Ye Ol' Cherokee OEM Cherokee Technical. All factory issues and info go here! 5 09-20-2015 02:13 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:20 PM.