Jeep Cherokee Forum

Go Back   Jeep Cherokee Forum > Technical Discussion > OEM Cherokee Tech
Register Forgot Password?
Search

Welcome to Cherokee Forum!
Welcome to Cherokee Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread Display Modes
Old 06-09-2009, 12:55 PM   #1
Newbie
 
Join Date: Jun 2009
Posts: 2

View Diggler22's Photo Album My Photos
Cherokee
Default alternator wiring problem old Alt plug new Alt 4 posts

1999 seized alternator... bought 1 from a friend but it has 4 posts on it and the old 1 had a plug with 2 green wires ... I cut the plug and I need 2 find out what posts these 2 wires go onto ?
Diggler22 is offline   Reply With Quote
Old 06-09-2009, 01:04 PM   #2
CF Veteran
 
mike37's Avatar
 
Join Date: Nov 2008
Location: Paso Robles Ca
Posts: 2,473

View mike37's Photo Album My Photos
1991 Cherokee
Default

Quote:
Originally Posted by Diggler22 View Post
1999 seized alternator... bought 1 from a friend but it has 4 posts on it and the old 1 had a plug with 2 green wires ... I cut the plug and I need 2 find out what posts these 2 wires go onto ?

post a pic
and what brand alt it is
__________________
Paso Robles Ca
http://www.cherokeeforum.com/picture...pictureid=6290
mike37 is offline   Reply With Quote
Old 06-09-2009, 02:04 PM   #3
CF Veteran
 
ol"blue's Avatar
 
Join Date: Mar 2009
Location: Tenn. and Mich.
Posts: 28,056

View ol"blue's Photo Album My Photos
2004 Grand Cherokee
Default

From what my manual shows, the Dark Green wire goes to the PCM, and the Dark Green/Black wire goes to a splice that splits to various things- the coil, the ASD relay among others. Hope that helps.
__________________
Dan
'04 Grand Cherokee SE: 4.7L V8 w/235 HP, 4X4
'04 Saturn Vue: 3.5L V6 w/250 HP, AWD

"...Never Use Post Count as A Knowledge Gauge." Willys55

CBW Member#97

If no answer, ask here>
www.CHEROKEETECH.com


RIP Carroll Shelby
http://www.carrollshelbyfoundation.org/
http://carrollshelbyfoundation.com/



If you're not breaking parts you're not making enough power!!!
"I NEED MORE TRACTION, NOT MORE BOOST"

ol"blue is offline   Reply With Quote
Old 06-10-2009, 01:25 PM   #4
Newbie
 
Join Date: Jun 2009
Posts: 2

View Diggler22's Photo Album My Photos
Cherokee
Default

I can't post pics all I have for Internet is a iPhone and it won't let me do it...
Diggler22 is offline   Reply With Quote
Old 06-10-2009, 02:00 PM   #5
CF Veteran
 
ol"blue's Avatar
 
Join Date: Mar 2009
Location: Tenn. and Mich.
Posts: 28,056

View ol"blue's Photo Album My Photos
2004 Grand Cherokee
Default

Forum rules prohibit the posting of copyrighted materials such as manuals, so I can't post scans of the diagram. Sorry. Can you receive scans via PMs and be able to read them?
__________________
Dan
'04 Grand Cherokee SE: 4.7L V8 w/235 HP, 4X4
'04 Saturn Vue: 3.5L V6 w/250 HP, AWD

"...Never Use Post Count as A Knowledge Gauge." Willys55

CBW Member#97

If no answer, ask here>
www.CHEROKEETECH.com


RIP Carroll Shelby
http://www.carrollshelbyfoundation.org/
http://carrollshelbyfoundation.com/



If you're not breaking parts you're not making enough power!!!
"I NEED MORE TRACTION, NOT MORE BOOST"

ol"blue is offline   Reply With Quote
Old 06-10-2009, 02:06 PM   #6
CF Veteran
 
mike37's Avatar
 
Join Date: Nov 2008
Location: Paso Robles Ca
Posts: 2,473

View mike37's Photo Album My Photos
1991 Cherokee
Default

dose your old alt say terminal 1 & 2
where the two wires plug in

and dose your new alt have all four prongs in a row
__________________
Paso Robles Ca
http://www.cherokeeforum.com/picture...pictureid=6290
mike37 is offline   Reply With Quote
Old 06-10-2009, 02:06 PM
 
 
 
submit to reddit
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
wiring problem, running lights don't work :/ teeonehundred OEM Cherokee Tech 5 04-26-2009 10:21 AM
1990 xj wiring problem. river_runner81 OEM Cherokee Tech 11 04-16-2009 09:28 PM
Spark plug problem austinpatton OEM Cherokee Tech 3 02-10-2009 09:28 PM
wiring problem dabeast727 OEM Cherokee Tech 6 02-06-2008 01:36 PM

Go Back   Jeep Cherokee Forum > Technical Discussion > OEM Cherokee Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:45 AM.


This site is in no way affiliated with Jeep or Chrysler.

Emails Backup