91 XJ only moves in 4Low - Jeep Cherokee Forum
Jeep Cherokee Forum

Go Back   Jeep Cherokee Forum > Technical Discussion > OEM Cherokee Tech
Log In 
Search


91 XJ only moves in 4Low

Reply
 
 
 
 
Thread Tools Search this Thread
Old 09-18-2011, 12:56 PM   #1
Seasoned Member
 
Join Date: Aug 2011
Location: Florida
Posts: 303

View harleys's Photo Album My Photos
1988 Comanche
Default 91 XJ only moves in 4Low

Hey guys, I purchased my XJ a couple weeks ago. It has almost 300k miles, lifted with 31x10.5" tires, locker in the rear, etc. A few days ago I was out wheelin in sugar sand and going through some pretty deep water. I stopped and shut the jeep off to go and check out some terrain, when I got back in and tried to start it, the starter wouldn't do anything. After working on it for a while, I decided the starter was bad. I pulled the starter and took it to autozone to have it tested, sure enough bad starter. I take the starter back out to the middle of nowhere and put the new starter on. Still, the starter just clicked. I checked voltage at the starter and wasn't getting 12v, so cleaned the battery terminals, and voila! it started right up.

Now, at this point, i'm in 4Low, so I drive out of the woods to where my g/f parked her car and shut the jeep off. She gets in her car, and I start the jeep, and put it in 2High, go to take off, and it won't go anywhere. The engine revs, but it's like the transmission is slipping. RPM's go up, truck barely moves. I try 4High, with the same result. I put it back in 4Low, and it seems to move fine. I drove it a couple miles to the closest gas station in 4Low, parked it, check trans fluid and it was full. Ended up having a buddy come and tow me home. I drained the fluid in the transfer case, no metal in the fluid or anything.

Any help is greatly appreciated. Thanks!

-Harley
harleys is offline   Reply With Quote
Join Cherokee Forum

Join CherokeeForum.com Today - It's Totally Free!

Do you love your Jeep? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Jeep Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your jeep, and have a great time with other Jeep Cherokee fans.. Whether your an old timer or just bought your Jeep you'll find that CherokeeForum.com is a great community to join. Best of all it's totally free!

Join CherokeeForum.com Today! - Click Here JOIN FOR FREE


-->
Old 09-18-2011, 02:24 PM   #2
Seasoned Member
 
Join Date: Aug 2011
Location: Florida
Posts: 303

View harleys's Photo Album My Photos
1988 Comanche
Default

anybody have any ideas?
harleys is offline   Reply With Quote
Old 09-18-2011, 06:35 PM   #3
Seasoned Member
 
Join Date: Aug 2011
Location: Florida
Posts: 303

View harleys's Photo Album My Photos
1988 Comanche
Default

Turns out the trans fuse under the hood wasn't making good contact, so the control module for the transmission wasn't getting power. Therefor the transmission was staying in third (?) gear. I bent the pins that hold the fuse closer together and put some di-electric grease on it and it shifts like a champ now. And I changed the transfer case fluid in the process. lol.
harleys is offline   Reply With Quote
Old 09-18-2011, 06:44 PM   #4
Seasoned Member
 
rompnXJ's Avatar
 
Join Date: May 2011
Posts: 367

View rompnXJ's Photo Album My Photos
Cherokee
Default

glad we could help? lol
rompnXJ is offline   Reply With Quote
Old 09-18-2011, 07:43 PM   #5
CF Veteran
 
Firestorm500's Avatar
 
Join Date: Apr 2009
Posts: 4,233

View Firestorm500's Photo Album My Photos
1987, 1992, 2006 Cherokee
Default

Quote:
Originally Posted by harleys View Post
Turns out the trans fuse under the hood wasn't making good contact, so the control module for the transmission wasn't getting power. Therefor the transmission was staying in third (?) gear. I bent the pins that hold the fuse closer together and put some di-electric grease on it and it shifts like a champ now. And I changed the transfer case fluid in the process. lol.
My old CJ7 didn't have that--thank goodness.
Firestorm500 is offline   Reply With Quote
Old 09-19-2011, 04:27 AM   #6
Seasoned Member
 
Join Date: Aug 2011
Location: Florida
Posts: 303

View harleys's Photo Album My Photos
1988 Comanche
Default

Quote:
Originally Posted by rompnXJ View Post
glad we could help? lol
Always next time. I'm just glad I got it figured out.
harleys is offline   Reply With Quote
Old 09-19-2011, 06:31 AM   #7
CF Veteran
 
Agent_Oragnge's Avatar
 
Join Date: Dec 2010
Location: Finger Lakes Region NY
Posts: 1,234

View Agent_Oragnge's Photo Album My Photos
1990 Cherokee
Default

post of pic of that fuse if you can. we love to see step by step how to's. even if it is something simple.
__________________
You're Really messing with my Zen thing here, Man!
Agent_Oragnge is offline   Reply With Quote
 
 
 
Reply

Go Back   Jeep Cherokee Forum > Technical Discussion > OEM Cherokee Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:45 AM.


This site is in no way affiliated with Jeep or Chrysler.

Emails Backup