2000 Cherokee cylinder 6 misfire HELP - Jeep Cherokee Forum
Jeep Cherokee Forum

Go Back   Jeep Cherokee Forum > Technical Discussion > OEM Cherokee Tech
Log In 
Search


2000 Cherokee cylinder 6 misfire HELP

Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-28-2011, 06:14 PM   #1
Senior Member
 
JamDeeper's Avatar
 
Join Date: Jul 2011
Location: ogden, utah
Posts: 509

View JamDeeper's Photo Album My Photos
2000 Cherokee
Default 2000 Cherokee cylinder 6 misfire HELP

Changed my plufs, the old ones were rusted and way burnt. Runs worse with the new ones in. Help me out if you can guys. Thanks
__________________
Jamdeeper: KCCO.

"It worked when it was broke. And it's broke now that it works."
-jeep

89 xj
00 xj

http://instagram.com/jamdeeper

http://youtube.com/jamd33per
JamDeeper is offline   Reply With Quote
Join Cherokee Forum

Join CherokeeForum.com Today - It's Totally Free!

Do you love your Jeep? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Jeep Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your jeep, and have a great time with other Jeep Cherokee fans.. Whether your an old timer or just bought your Jeep you'll find that CherokeeForum.com is a great community to join. Best of all it's totally free!

Join CherokeeForum.com Today! - Click Here JOIN FOR FREE


-->
Old 08-28-2011, 06:15 PM   #2
Senior Member
 
JamDeeper's Avatar
 
Join Date: Jul 2011
Location: ogden, utah
Posts: 509

View JamDeeper's Photo Album My Photos
2000 Cherokee
Default

Plugs*
__________________
Jamdeeper: KCCO.

"It worked when it was broke. And it's broke now that it works."
-jeep

89 xj
00 xj

http://instagram.com/jamdeeper

http://youtube.com/jamd33per
JamDeeper is offline   Reply With Quote
Old 08-28-2011, 08:22 PM   #3
CF Veteran
 
Join Date: Mar 2010
Location: Elizabethtown, pa
Posts: 1,028

View tiwvr1's Photo Album My Photos
1994 Cherokee
Default

what kind u put in
tiwvr1 is offline   Reply With Quote
Old 08-28-2011, 08:53 PM   #4
Audiology Intern
 
Turbo X_J's Avatar
 
Join Date: Sep 2009
Location: ☼ Blackhole Sun
Posts: 5,158

View Turbo X_J's Photo Album My Photos
2001 Cherokee
Default

Distributor or not? If yes are you sure the firing order is correct?
__________________
♪♫♪♪♫
Pearl
I hit the drum, you shake the booty

"Everything you can imagine is real" Pablo Picasso
Psalm 150:3-6
It's OK to take it out and play with it.

" So what's so good about love when it hurts you this way... "
Vixen - "Love Made Me"<<<Klickable
RIP Jan, my Glam Metal Goddess
Cancer sucks
Turbo X_J is offline   Reply With Quote
Old 08-28-2011, 09:05 PM   #5
Senior Member
 
JamDeeper's Avatar
 
Join Date: Jul 2011
Location: ogden, utah
Posts: 509

View JamDeeper's Photo Album My Photos
2000 Cherokee
Default

No dist. I got coil rail
__________________
Jamdeeper: KCCO.

"It worked when it was broke. And it's broke now that it works."
-jeep

89 xj
00 xj

http://instagram.com/jamdeeper

http://youtube.com/jamd33per
JamDeeper is offline   Reply With Quote
Old 08-28-2011, 09:28 PM   #6
Audiology Intern
 
Turbo X_J's Avatar
 
Join Date: Sep 2009
Location: ☼ Blackhole Sun
Posts: 5,158

View Turbo X_J's Photo Album My Photos
2001 Cherokee
Default

Any codes?
__________________
♪♫♪♪♫
Pearl
I hit the drum, you shake the booty

"Everything you can imagine is real" Pablo Picasso
Psalm 150:3-6
It's OK to take it out and play with it.

" So what's so good about love when it hurts you this way... "
Vixen - "Love Made Me"<<<Klickable
RIP Jan, my Glam Metal Goddess
Cancer sucks
Turbo X_J is offline   Reply With Quote
Old 08-28-2011, 09:49 PM   #7
Senior Member
 
JamDeeper's Avatar
 
Join Date: Jul 2011
Location: ogden, utah
Posts: 509

View JamDeeper's Photo Album My Photos
2000 Cherokee
Default

Yea. Cylinder 6 misfire. Changed the plugs and now you can hear the misfire. Like its worse
__________________
Jamdeeper: KCCO.

"It worked when it was broke. And it's broke now that it works."
-jeep

89 xj
00 xj

http://instagram.com/jamdeeper

http://youtube.com/jamd33per
JamDeeper is offline   Reply With Quote
Old 08-28-2011, 09:56 PM   #8
Audiology Intern
 
Turbo X_J's Avatar
 
Join Date: Sep 2009
Location: ☼ Blackhole Sun
Posts: 5,158

View Turbo X_J's Photo Album My Photos
2001 Cherokee
Default

If this just started when you changed plugs, try swapping the plug in #6 with say #2 and see what happens.
__________________
♪♫♪♪♫
Pearl
I hit the drum, you shake the booty

"Everything you can imagine is real" Pablo Picasso
Psalm 150:3-6
It's OK to take it out and play with it.

" So what's so good about love when it hurts you this way... "
Vixen - "Love Made Me"<<<Klickable
RIP Jan, my Glam Metal Goddess
Cancer sucks
Turbo X_J is offline   Reply With Quote
Old 08-28-2011, 10:26 PM   #9
Senior Member
 
JamDeeper's Avatar
 
Join Date: Jul 2011
Location: ogden, utah
Posts: 509

View JamDeeper's Photo Album My Photos
2000 Cherokee
Default

I have done that. I did that first. But its still 6. It read misfire in 6 with the old plugs and that's why I changed them. But now its worse than it was.. I can hear the misfire "tick" through my speakers. And it sputtars and putts at idle. But past 1200 rpm its smooth. ??? I dunno. Maybe injector/s. Or new coil rail. But I would think if it were the coil rail, then 5 would be bad too because they are on the same coil. I'm stumped.
__________________
Jamdeeper: KCCO.

"It worked when it was broke. And it's broke now that it works."
-jeep

89 xj
00 xj

http://instagram.com/jamdeeper

http://youtube.com/jamd33per
JamDeeper is offline   Reply With Quote
Old 08-29-2011, 07:18 AM   #10
Member
 
Join Date: May 2011
Location: Charleston SC
Posts: 167

View deekay911's Photo Album My Photos
2000 Cherokee
Default

Try swapping the plug caps from number 6 and another cylinder. If you are hearing something through your speaker, then it sounds like an electrical short somewhere - and that would be either plug caps, plug leads, or bad coil pack.
deekay911 is offline   Reply With Quote
Old 08-29-2011, 07:24 AM   #11
Junior Member
 
Mech17's Avatar
 
Join Date: Jul 2011
Posts: 47

View Mech17's Photo Album My Photos
1987 Cherokee
Default

Definitely worth checking/changing injector. That was the problem in mine (same cylinder), granted mine is 13 years older, but a bad injector will cause terrible idle and smooth out at higher RPMs.
Mech17 is offline   Reply With Quote
Old 08-29-2011, 07:43 AM   #12
Senior Member
 
JamDeeper's Avatar
 
Join Date: Jul 2011
Location: ogden, utah
Posts: 509

View JamDeeper's Photo Album My Photos
2000 Cherokee
Default

Can you switch the caps on the rail? Just pop em out?
__________________
Jamdeeper: KCCO.

"It worked when it was broke. And it's broke now that it works."
-jeep

89 xj
00 xj

http://instagram.com/jamdeeper

http://youtube.com/jamd33per
JamDeeper is offline   Reply With Quote
Old 08-29-2011, 10:03 AM   #13
Junior Member
 
Join Date: Jul 2010
Location: Cheese, WI
Posts: 42

View hdsixhundred's Photo Album My Photos
Cherokee
Default

ive got the same exact problem as you, cylinder 6 missfire. I have replaced plugs and even the coilpack and still nadda. Are you having issues at startup? If I try to just crank the truck it will just turn over and over until i quit. As soon as I turn the key off then turn it back over its fires right up. its 50/50 but sometimes it runs perfect others it idles like **** and just chugs until I kill it and start it back up. Im am going to try to swap the injectors this weekend. Will let you guys know.
hdsixhundred is offline   Reply With Quote
Old 08-29-2011, 02:42 PM   #14
Senior Member
 
JamDeeper's Avatar
 
Join Date: Jul 2011
Location: ogden, utah
Posts: 509

View JamDeeper's Photo Album My Photos
2000 Cherokee
Default

Mine fires right up but you can feel the miss. It wobbles and the tach bounces until you give it gas then its smooth. I was heading towards injectors too because if it were the coil I'd have 5 and 6 because they are the same coil.. let me know how it goes. Thanks
__________________
Jamdeeper: KCCO.

"It worked when it was broke. And it's broke now that it works."
-jeep

89 xj
00 xj

http://instagram.com/jamdeeper

http://youtube.com/jamd33per
JamDeeper is offline   Reply With Quote
Old 08-31-2011, 06:07 PM   #15
Senior Member
 
JamDeeper's Avatar
 
Join Date: Jul 2011
Location: ogden, utah
Posts: 509

View JamDeeper's Photo Album My Photos
2000 Cherokee
Default

Anything?
__________________
Jamdeeper: KCCO.

"It worked when it was broke. And it's broke now that it works."
-jeep

89 xj
00 xj

http://instagram.com/jamdeeper

http://youtube.com/jamd33per
JamDeeper is offline   Reply With Quote
 
 
 
Reply

Go Back   Jeep Cherokee Forum > Technical Discussion > OEM Cherokee Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 06:07 PM.


This site is in no way affiliated with Jeep or Chrysler.

Emails Backup