1987 cherokee 4x4 transmission problem - Jeep Cherokee Forum
Jeep Cherokee Forum

Go Back   Jeep Cherokee Forum > Technical Discussion > OEM Cherokee Tech
Sign in using an external account
Register Forgot Password?
Search

1987 cherokee 4x4 transmission problem

Reply
 
 
 
 
Thread Tools Search this Thread
Old 02-21-2012, 06:58 PM   #1
Newbie
 
Join Date: Feb 2012
Posts: 1

View blaakew722's Photo Album My Photos
Cherokee
Default 1987 cherokee 4x4 transmission problem

its a auto and when i shift into drive it acts like its stuck in 4th gear but i can shift and drive fine if i manually shift from 1-4 i think its a bad pump or maybe a sensor plz help!!!
blaakew722 is offline   Reply With Quote
Join Cherokee Forum

Join CherokeeForum.com Today - It's Totally Free!

Do you love your Jeep? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Jeep Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your jeep, and have a great time with other Jeep Cherokee fans.. Whether your an old timer or just bought your Jeep you'll find that CherokeeForum.com is a great community to join. Best of all it's totally free!

Join CherokeeForum.com Today! - Click Here JOIN FOR FREE


-->
Old 02-21-2012, 07:09 PM   #2
Member
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 184

View blinkbears's Photo Album My Photos
1988 Cherokee
Default

search "tps"
blinkbears is offline   Reply With Quote
Old 02-21-2012, 08:52 PM   #3
::CF Moderator::
 
cruiser54's Avatar
 
Join Date: Aug 2011
Location: Prescott, Az
Posts: 27,869

View cruiser54's Photo Album My Photos
1990 Comanche
Default

Up under the dash on the passenger side below the glovebox is an inline fuse wrapped in yellow tape. I'll bet that fuse is blown or corroded.
__________________
Cruiser's Mostly Renix Tips can be found in the pink link below:

An index to over 25 helpful write-ups is in Post #1.
http://www.cherokeeforum.com/f51/cruiser54s-mostly-renix-tips-153657/


A link to my Jeep Technical Photos:
http://www.cherokeeforum.com/g/album/1725214

VAGUE descriptions will yield VAGUE results

Refresh*Connections*Before*Replacing*Components
cruiser54 is offline   Reply With Quote
 
 
 
Reply

Go Back   Jeep Cherokee Forum > Technical Discussion > OEM Cherokee Tech



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:38 AM.


This site is in no way affiliated with Jeep or Chrysler.

Emails Backup