Jeep Cherokee Forum

Go Back   Jeep Cherokee Forum > CF Announcements & Suggestions > Announcements
Register Forgot Password?
Search

Welcome to Cherokee Forum!
Welcome to Cherokee Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread Display Modes
Old 12-02-2012, 07:59 PM   #271
SE Sheriff.
 
Outlaw Star's Avatar
 
Join Date: Sep 2010
Location: Lantana, Fl
Posts: 17,417

View Outlaw Star's Photo Album My Photos
1985 Cherokee
Send a message via AIM to Outlaw Star Send a message via Skype™ to Outlaw Star
Default

To all android users on the app, if having trouble with the app since the update, try this. Go into your phones settings, choose apps, select CF (DUH!! Lol), clear cache, clear data, then force stop. Then restart the app and log back in. It's worked for mine and a few of my buddy's phones. Good luck.
__________________
1st Platoon 766th EN CO, Ft Lauderdale
Outlaw Star is offline   Reply With Quote
Old 01-16-2013, 08:15 PM   #272
Junior Member
 
ultimate-xj's Avatar
 
Join Date: Apr 2011
Location: Nebraska
Posts: 88

View ultimate-xj's Photo Album My Photos
1997 Cherokee
Default iPad app

The iPad app hasn't let me use many features for a couple weeks. The next and previous buttons don't work for sure. Tried to uninstall and reinstall and still doesn't work
ultimate-xj is offline   Reply With Quote
Old 03-16-2013, 07:03 PM   #273
CF Veteran
 
warthog's Avatar
 
Join Date: Jul 2009
Location: Keesler AFB, MS
Posts: 1,595

View warthog's Photo Album My Photos
1998 XJ Cherokee
Default

Hopefully this hasn't already been covered, but "participated" under "current" does not always update. iPhone 4S
__________________
98 XJ, 4.0L, 4wd, 4.5" Rusty's Full Spring Pack, 32x11.50 BFG MT KM's, Homemade Roof Rack and some other normal stuff,
warthog is offline   Reply With Quote
Old 06-16-2013, 12:11 AM   #274
CF Veteran
 
Slim357's Avatar
 
Join Date: May 2012
Location: Wilmington,NC
Posts: 2,954

View Slim357's Photo Album My Photos
1989 Cherokee
Default

For some reason the app crashes at random times mainly when I open the app it instantly crashes and when I try to open a thread. Doesnt always do it but its becoming more frequent. Btw I have the iPhone 4 and everything is up to date on it.
__________________
Sub and Amp wiring Write Up:
http://www.cherokeeforum.com/f51/amp-sub-wiring-164466/

Originally Posted by OEJ http://www.cherokeeforum.com/images/...s/viewpost.gif
signed...the BIGGEST A_HOLE EVER....lmao...
Jay.
Slim357 is offline   Reply With Quote
Old 06-16-2013, 12:25 AM   #275
Don't argue with me.
 
odgreen89on35s's Avatar
 
Join Date: Nov 2010
Location: some small town oregon
Posts: 12,912

View odgreen89on35s's Photo Album My Photos
1987 Cherokee
Default

Quote:
Originally Posted by Slim357 View Post
For some reason the app crashes at random times mainly when I open the app it instantly crashes and when I try to open a thread. Doesnt always do it but its becoming more frequent. Btw I have the iPhone 4 and everything is up to date on it.
Remove it and reinstall it. Iphones like to crap the app out.
odgreen89on35s is offline   Reply With Quote
Old 06-16-2013, 12:29 AM   #276
CF Veteran
 
Slim357's Avatar
 
Join Date: May 2012
Location: Wilmington,NC
Posts: 2,954

View Slim357's Photo Album My Photos
1989 Cherokee
Default

Quote:
Originally Posted by odgreen89on35s View Post

Remove it and reinstall it. Iphones like to crap the app out.
I have tried that but still does it
__________________
Sub and Amp wiring Write Up:
http://www.cherokeeforum.com/f51/amp-sub-wiring-164466/

Originally Posted by OEJ http://www.cherokeeforum.com/images/...s/viewpost.gif
signed...the BIGGEST A_HOLE EVER....lmao...
Jay.
Slim357 is offline   Reply With Quote
Old 02-19-2014, 10:45 AM   #277
Junior Member
 
XJ914's Avatar
 
Join Date: Oct 2013
Location: Westchester, NY
Posts: 44

View XJ914's Photo Album My Photos
1999 Cherokee
Default

Ok I didn't read through this whole thread but has anyone else had trouble posting pictures? I have an iPhone 5 and it pretty much shows that the pic is completely loaded then a screen comes up saying the is a "parse error" an it won't attach the picture. Also I have had the same problem many of you are saying about it crashing every once in a while. All I do is delete it and redownload it and it works for a while again!



EDIT: so that was a random test picture and for some reason it worked!!! Haha I guess the parse error doesn't mean anything because it didn't show that it attached
Attached Thumbnails
Cherokee Forum Mobile Apps-image-2016619235.jpg  
__________________
Zombie Response Group
http://www.cherokeeforum.com/groups/...nse-jeep-club/

Last edited by XJ914; 02-19-2014 at 10:49 AM.
XJ914 is offline   Reply With Quote
Old 02-19-2014, 11:02 AM   #278
CF Veteran
 
Slim357's Avatar
 
Join Date: May 2012
Location: Wilmington,NC
Posts: 2,954

View Slim357's Photo Album My Photos
1989 Cherokee
Default

Quote:
Originally Posted by XJ914 View Post
Ok I didn't read through this whole thread but has anyone else had trouble posting pictures? I have an iPhone 5 and it pretty much shows that the pic is completely loaded then a screen comes up saying the is a "parse error" an it won't attach the picture. Also I have had the same problem many of you are saying about it crashing every once in a while. All I do is delete it and redownload it and it works for a while again!

EDIT: so that was a random test picture and for some reason it worked!!! Haha I guess the parse error doesn't mean anything because it didn't show that it attached
Yeah I had the same problem with my Iphone so I got an Android so I didn't have to deal with it
__________________
Sub and Amp wiring Write Up:
http://www.cherokeeforum.com/f51/amp-sub-wiring-164466/

Originally Posted by OEJ http://www.cherokeeforum.com/images/...s/viewpost.gif
signed...the BIGGEST A_HOLE EVER....lmao...
Jay.
Slim357 is offline   Reply With Quote
Old 02-19-2014, 11:02 AM
 
 
 
submit to reddit
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
mobile version of forum? superj CF Suggestions & Questions 38 05-20-2011 04:10 PM
From Mobile, AL BamaBull Introductions 2 10-12-2010 03:39 PM

Go Back   Jeep Cherokee Forum > CF Announcements & Suggestions > Announcements



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:15 PM.


This site is in no way affiliated with Jeep or Chrysler.

Emails Backup